Arlo|Smart Home Security|Wireless HD Security Cameras

Help adding on a ultra camera

Reply
Discussion stats
  • 1 Reply
  • 537 Views
  • 0 Likes
  • 2 In Conversation
Deannabus
Follower
Follower

I have been having trouble adding on my ultra 2 camera on my phone it was my brothers camera but I read the directing on how to disconnect and reset it by waiting for 3 yellow dots I did that and then plugged in the camera the base hub that is near the camera that I am trying to add on was blinking blue but every time I click add on and follow the steps it says camera not found we have tried all the troubleshooting ideas that it has recommended nothing has helped . I was added on to the account because it is my husband that made the account first but I don’t think that will matter it anyone could possibly help me figure out why I can’t connect my camera to the phone I would appreciate it 

1 ACCEPTED SOLUTION

Accepted Solutions
StephenB
Guru Guru
Guru

Try adding it on a PC (my.arlo.com) next, and see if that works.

 

Also, make sure that your brother removed it (and the base) from his account.

 

Is the base in your account, or is it in your husband's?

View solution in original post

1 REPLY 1
StephenB
Guru Guru
Guru

Try adding it on a PC (my.arlo.com) next, and see if that works.

 

Also, make sure that your brother removed it (and the base) from his account.

 

Is the base in your account, or is it in your husband's?

Discussion stats
  • 1 Reply
  • 538 Views
  • 0 Likes
  • 2 In Conversation