Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo Base Station Appearing Offline

Reply
komo8 Initiate
Initiate
Model VMB3010r2
Using the IOS app

Message is telling that the base station is not connected to the internet.
BFinch Aspirant
Aspirant
Raesv1 Star
Star

2.5.0

Centurylink Internet service

Arlo app on my iPad and the webpage through Firefox

 

its been offline and no recordings since 2am. I’ve done the normal unplugging plugging back, checking my service, all that but nothing. Green lights are on but it keeps showing base station is offline 

Angelopoulos Aspirant
Aspirant
My Arlo Pro Base Station (VMB4000) appears offline since yesterday after a firmware update. I have restarted it but have not been able to get it to work.
Firmware 2.4.12_20632
ISP: Time Warner
coyotealarm Apprentice
Apprentice

Has anyone gotten an answer that solves this problem.  It isn't upto standard  for anyone.

Model: VMC4030| Arlo Pro Wire-Free Camera
kdjz28 Aspirant
Aspirant

OK. Second comment on this for me. I have a VMB4000r3 (Could not find that in the model choices above.)

 

I have seven (7) Arlo Pro and Pro2 cameras. I looked at the libraries for each to identify the last motion recording. The last motion initiated recording was at 04:39 CST today. Several cameras always get a lot of motion triggered recordings each hour. Whatever messed things up for me took place just after the 4:39 time. I have no way of telling the time the firmware update was done. 

 

Also, while looking through the libraries to check recording times, the system went offline. I closed out that window (Windows 10 desktop) and opened the application again and it was up. 

Model: VMB3000 | Arlo Base Station
kdjz28 Aspirant
Aspirant
Located this info for my VMB4000r3. What was the most recent firmware number? Could it be the updates are only partially getting installed? 
 
Version
2.4.13.870_20870
Released
04/25/18
AG67 Aspirant
Aspirant
Base station appears offline, but is connected to internet. Cameras not showing anything.
Model: VMB3000 | Arlo Base Station
Mmg112486 Aspirant
Aspirant
My 2 cameras stopped recording earlier today, just realized when I got home. Base station has all three lights working on. My internet connection is fine too. Please help. Need them up and running and recording asap please to continue recording harassing neighbors.

Device type: 1x Arlo and 1x Arlo Pro
Internet service provider: Spectrum
Error message: "your arlo device appears offline. Please make sure its powered on and connected to the internet"
Application used: anroid
Model: VMC4030| Arlo Pro Wire-Free Camera
gmb99 Guide
Guide

Installed firmware update. Now is showing device offline. Althought it is online. Frustrating. 

Have tried rebooting, unplugging, etc nothing gets it to show back online. (all 3 colors are green). 

Telina79 Initiate
Initiate
Vmb4000r3
Device type showing offline Arlo Pro
Your arlo device appears to be offline make sure its powered on and connected to the internet

 
Model: VMB3000 | Arlo Base Station
gmb99 Guide
Guide

Same issue. Shows offline after firmware update.

Base Station firmware: Version 2.4.9

Device type showing offline (Arlo, Arlo Pro, Arlo Pro 2, Arlo Baby, Arlo Q, etc.): Arlo Pro2

Internet Service Provider: ATT

Exact error message: Offline  (cameras state Your base station is offline. Although all lights are green.

The application used (iOS, Android, Web): iOS

The wierd thing: I can log on my computer and view the live camera feeds! (yes I tested it and they show live activity). That is until I select the base station device in the software. Then it takes a while stating 'getting status'.. then finally comes back with offline. THEN if I go back to the cameras I cannot select the live feed as they give the message they are offline..

bleeeee1 Aspirant
Aspirant

Base Station firmware: Don't know since it's offline

Device type showing offline (Arlo, Arlo Pro, Arlo Pro 2, Arlo Baby, Arlo Q, etc.): Arlo Pro

Internet Service Provider: Spectrum

Exact error message: Offline

The application used (iOS, Android, Web): Android and Web

Model: VMB3000 | Arlo Base Station
Highlighted
jayoma Star
Star
I’m so tired of these outages. Arlo sucks!!!!! Hey Arlo developers: you suck! Learn how to release software updates without BRINGING THE WHOLE SYSTEM DOWN FOR YOUR USERS. I would never buy from this crap company again.
AB5 Initiate
Initiate

Today morning the base station prompted for udpate, and it has been showing offline in app and website since (though the lights are all green).

Spent a few hours restarting/reinstalling app, but still the same.

Model: VMB3000 | Arlo Base Station
jdaleiden Initiate
Initiate
Base station offline, hardware VMB3010r2, serial number 48935A7GAOB32. We are seriously considering switching to another system because lately Arlo has been offline more than it has been online.
Candacenichole Aspirant
Aspirant

Base Station firmware: unknown (spot is blank)

Device type showing offline: Arlo Pro 2

Internet Service Provider: Suddenlink

Exact error message: device appears offline

The application used: Android
timruss64 Aspirant
Aspirant
All 5 of my cameras say off line again, seems like every couple of weeks.
WilliamSchwartz Initiate
Initiate
Same problem as everyone else. I haven't had any problems for almost 5 months untill this FW update. I did notice that my time zone had changed from east cost to west cost. The firmware is 2.4.12_20632 ,
Arlo 2 pro
Verizon
"Device is off line, please make sure it is connected to internet".
Android

It showed up once on my desktop then did the same as phones. Oh that is windows 7. I did try to factor reset but the base unit did not reset. The lights all stayed green. And was still connected to my wifi.
Should I take this back and get my money back?
Model: VMB3000 | Arlo Base Station
AppleArlo Star
Star

Same problem here in Australia.

ISP Telstra/NBN

Wasted time trying all except factory reset, and the pain that can bring.

 

Is anyone in the Expert class following this??

Model: VMC3030 | Arlo Wire-Free Camera
jayoma Star
Star

@WilliamSchwartz wrote:
...
Should I take this back and get my money back?

Yes!! Take it back if you can. The outages have been getting more and more frequent lately, and when that happens, our equipment is basically just several hundred dollars worth of useless crap. If I was still within my return period, I would take it all back.

jayoma Star
Star

@AppleArlo wrote:

 

...

Wasted time trying all except factory reset, and the pain that can bring.


I would encourage anyone reading this to NOT reset anything on your end. It will be a complete waste of time. Every time Arlo's system goes down (and it's been VERY frequent lately), I jump on this forum, and read about people resetting their equipment / going as far as removing cameras from their mounts and re-pairing / uninstalling and reinstalling the app. I can assure you. The issue is always on Arlo's end. Every time. And yet they continue to convince helpless customers to jump through their troubleshooting hoops.

ericmohammed Initiate
Initiate

System started doing a base stayion update, After is says base station offline, I did a power reset a couple of time and nothing happened, This is a good system but latley to many hassel, even sometimes the cameras act up.

 

Model: VMB3000 | Arlo Base Station
fzito Aspirant
Aspirant
Charter Commnications
Model: VMB3000 | Arlo Base Station
42freak Initiate
Initiate
Hello , My ARLO pro VMB4000 base station is showing to be offline . My internet is working fine , and all the lights on station are solid green , but it still shows I am not connected to internet . I tried powering down the base , and relocating the internet jack into a different port on my router , but still having the same issue . Please help Asap . Thanks .