Arlo|Smart Home Security|Wireless HD Security Cameras

Subscription Error. Not receiving email notifications?

Reply
Discussion stats
  • 7 Replies
  • 105 Views
  • 0 Likes
  • 2 In Conversation
Highlighted
Aspirant
Aspirant

Arlo App. updated on 10 June 2020 shows my next Smart Subscription renewal date as 5 January 2020. I paid the subscription on 7 January 2020. I am not receiving any email notifications and message "ac power disconnect" on two cameras but cameras on battery only. Any ideas please?

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Arlo Moderator
Arlo Moderator

Hi Dissat,

 

Could you clarify on what you mean that you're not receiving email notifications? Is this related with when camera detects motion/audio or related with your Arlo Smart subscription?

 

And for the "AC power disconnect" issue, this is a known issue and the development team is looking into this. Feel free to follow this thread for any new information or update: AC power has been disconnected from your Arlo device. Activity Zones are currently disabled

Highlighted
Aspirant
Aspirant

Thank you JessicaP

 

I have four Pro2 cameras and I am not receiving any email notifications of motion on any of them. The system ceased to work satisfactorily after about 14 months. The cameras are all recording motion which I can view later on the Arlo website. Whilst checking all relevant settings, I noted the Arlo app. was showing an error of one year in the subscription renewal date.  I pay yearly.  I have double checked  email settings, notification settings etc. I wondered if the lack of notifications was related to your subscription error?

 

I installed and manage a three camera Pro2 system for a friend. The system has worked satisfactorily with email notifications of motion detection for one year. The yearly Smart subscription renews today.

 

The third issue that I identified was the "ac power disconnect" which you say is being investigated by Arlo.

 

Any help would be welcomed.

Highlighted
Aspirant
Aspirant

JessicaP,  further to my previous submission.

 

Arlo acknowledged payment of my friend's monthly Smart subscription this morning. The new subscription renewal date is now shown correctly as July 2020. Motion alerts are being received by email.

 

I am still not receiving email motion alerts and my Smart subscription date remains out of date despite my annual Smart subscription being paid in January 2020.

Highlighted
Arlo Moderator
Arlo Moderator

Hi Dissat,

 

Yes, for the "AC power disconnect issue," this is still being investigated by the development team. We'll be sure to update the community when we hear any new information.

 

For not receive email motion alerts, make sure that you did check "email notifications" on your mode setting to ensure you're receiving them. You can also read here to learn how to troubleshoot: Why am I not getting Arlo email alerts?

Highlighted
Aspirant
Aspirant

The 3 Problems Remain!

 

1. I do not receive email alert notifications just marketing ones. The email alerts stopped on 1 March 2020 after about 15 months. I receive Push Notifications on my Android mobile.

 

2. The renewal date for my annual Smart Subscription is shown as one year out of date. Arlo is still showing it as 5 January 2020.  Arlo sent me a receipt on the 6th January 2020 for my annual payment made that day.  Arlo invited me to a I month free trial of Arlo Smart on the 29th April 2020 ?

 

3. The "ac power disconnect" problem on two of my four cameras has not yet been resolved by Arlo

 

Please Note.

I have used Arlo recommended settings throughout. I have checked settings on my Android app. against those used in the second system that I installed and set up for a friend on my recommendation. Email alert notifications are correctly received by my friend.

 

I believe two if not three of these problems need to be resolved by Arlo!

Highlighted
Arlo Moderator
Arlo Moderator

Our development team is still looking into the issue with the AC power disconnect issue, which you can see updates from this link: AC power has been disconnected from your Arlo device. Activity Zones are currently disabled

 

For the first two issues, I would suggest to contact the Support Team to further investigate this issue. You will find several options for contacting support in the provided link.

Highlighted
Aspirant
Aspirant

Thank you JessicaP.

 

I await with interest the Arlo resolution of the "ac power disconnect" problem.

 

As you suggest, I will contact Support Services regarding the other two problems.

Discussion stats
  • 7 Replies
  • 106 Views
  • 0 Likes
  • 2 In Conversation