Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Re: Smart subscription not working. Lost 30 days video motion and object recognition not working.

Reply
Discussion stats
  • 12 Replies
  • 1664 Views
  • 0 Likes
  • 6 In Conversation
Cocuana
Aspirant
Aspirant

Hi, How can I open a support case on this? Option "Contact Support" is in a loop and make not possible to contact it effectivily.

I've a problem with my subscription, first it lost the 30 days video motion record and now the camera detects motion, but lost the identification feature id it's a car, a person, wahtever.

Regards,

TheGrayWolves
Guide
Guide

Seconded,

I am an Arlo Smart subscriber and have just lost access to all smart features.

I no longer receive an image preview as part of my alert.

I no longer know whether the motion was triggered by a vehicle, person, or animal.

I no longer have access to selecting whether a vehicle, person, or animal will trigger an alert.

I have tried restarting the base station and cameras with no luck.

I have tried deleting and re-adding the base station and cameras with no luck.

Since this is a paid service, I would like this issue resolved ASAP.

Thank you.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
JessicaP
Arlo Moderator
Arlo Moderator

Hi Cocuana,

 

Have you tried rebooting your Base Station to see if that would help?

 

Hey TheGrayWolves,

 

When you go to Settings > Subscription on your Arlo app, does it show that you have an Arlo Smart subscription?

TheGrayWolves
Guide
Guide
Jessica,

I've attached an image of what is displayed on my subscription screen now.

It's changed from what it used to be previously.

I cannot manage the subscription or edit what triggers send out a notification for each one of my cameras.
Model: VMB4500 | Arlo Pro/Pro2 Base Station
Cocuana
Aspirant
Aspirant

Hi,

 

I've exactly the same issues/situation as GreyWolves, but with a VMB3500 that I've powered Off/On and reset several times.

 

Attached is the picture on what I got Arlo Smart subscription.

 

Regards,

Model: VMB3500 | Arlo Base Station
JessicaP
Arlo Moderator
Arlo Moderator

Thanks for showing the picture. I would suggest to contact the Support Team so they can look into this further. You will find several options for contacting support in the provided link.

 

Cocuana
Aspirant
Aspirant
Hi Jessica,

That is my problem. I'm no able to contact support and open a ticket.

Regards,
Model: VMB3500 | Arlo Base Station
JessicaP
Arlo Moderator
Arlo Moderator

Using the link above, you should be able to contact the support team via live chat. Make sure you're using the latest version of Google Chrome or Mozilla Firefox. If you're still having problems contacting the support team, let me know via private message.

mporter1968
Aspirant
Aspirant

I am having the exact same issue. Support was unable to resolve. Anyone have a fix?

 

Sad that I am paying for this experience.

JessicaP
Arlo Moderator
Arlo Moderator

Hi mporter1968,

 

Let me reach out to you via private message to gather more information from you.

Erogers15
Aspirant
Aspirant

I am also having this issue, except my account in the portal shows undefined yet I am still getting charged, cannot get in touch with support. Going on two weeks now.

 

StephenB
Guru Guru
Guru

@Erogers15 wrote:

 cannot get in touch with support. 

 


Did you try calling them?  

Cocuana
Aspirant
Aspirant

I've received an email today about this issue and a link to update the case.

 

The message Safari returns, is in the attach.

 

Meanwhile I've the problem solved by unsubscriting the service and subscribing it again, monthly this time.

 

Meanwhile again, until you changed your app from Arlo by Netgear to Arlo or whatever, my cameras record a video every time a motion sensor or a window/port sensor was activated by SmartThings. Now that doesn't work anymore. Anything I can do about this? The only way to do it now is use the SmartThings mode on Arlo app and only with the camera motion sensor. I've gone back in this functionality...

 

Regards,Failed_to_open_page.png 

 
Model: VMB4000 | Arlo Pro/Pro2 Base Station