Arlo|Smart Home Security|Wireless HD Security Cameras

Smart subscription not active for any cameras after firmware reset

Reply
Discussion stats
  • 7 Replies
  • 1343 Views
  • 3 Likes
  • 4 In Conversation
Highlighted
Star
Star

I bought an annaual Smart subscription for two cameras.

 

I've been having trouble with the base station freezing up, possibly related to a recently-added doorbell. To attempt to resolve, I ran a full firmware reset (hold the back pin button for ten seconds etc.). I've then re-added my cameras to the base station.

 

Now I find that my Smart subscription is nowhere to be found. It's not enabled for any of the cameras, and there are no cameras listed under Settings -> Smart Notifications. The list of "active cameras" says "Move camera here" and the list of "inactive cameras" is blank.

 

Feeling pretty cheated right now!

Model: VMB3000 | Arlo Base Station

Accepted Solutions
Highlighted
Star
Star

In case anyone else has this problem:

 

After a fairly frustrating phone call to Arlo, it turns out that this is a known issue. Basically, once a camera is subscribed to Arlo Smart, you can't change it and if you reset your system you can't re-subscribe your cameras without buying a new one.

 

The solution is to go to my.arlo.com online and cancel your subscription. You'll get a refund that is pro-rated to the time remaining (I had an annual subscription). You can then sign up again.

View solution in original post


All Replies
Highlighted
Guru Guru
Guru

When you press the reset button, you should also remove all devices in Settings, My Devices and start fresh. I'll wager that if you follow the full procedure things will work fine.

Highlighted
Star
Star
How much do you wager? 🙂

I reset the base station (hard reset on the device itself via the pin hole button) . I removed each cameras, the doorbell and the chime from the app. I re added the base station. I re added each camera one by one.

Screenshot of the Smart settings attached. There are no cameras there. Same in the web UI.
Model: VMB3000 | Arlo Base Station
Highlighted
Star
Star

In case anyone else has this problem:

 

After a fairly frustrating phone call to Arlo, it turns out that this is a known issue. Basically, once a camera is subscribed to Arlo Smart, you can't change it and if you reset your system you can't re-subscribe your cameras without buying a new one.

 

The solution is to go to my.arlo.com online and cancel your subscription. You'll get a refund that is pro-rated to the time remaining (I had an annual subscription). You can then sign up again.

View solution in original post

Highlighted
Guru Guru
Guru

@optilude wrote:
How much do you wager? 🙂

Dang! I thought I was wrong once but I was mistaken.

 

Glad to know you got it working.

Highlighted
Aspirant
Aspirant
That's just annoying.
Highlighted
Star
Star
I have the exact same problem. Only difference is I have only one camera the arlo go. I have absolutely no ability to use smart notifications. Under the manage smart there are no cameras listed and the edit does nothing either. It’s just blank. Chat support was unable to fix it after telling me to delete my app and log out etc. they said they’d resume my subscription but didn’t work. So I guess I’ll try cancelling and resubscribing if I don’t hear anything different under a question I posted to the community forums regarding this problem. Thank you for the advice as I’ll try it. I just was worried I might not be able to re register the camera after cancelling the subscription. Did you have to reset your camera or anything else after cancelling you plan and resubscribing to Arlo Smart premier? Any additional help you could offer would be greatly appreciated. Thank you
Highlighted
Star
Star
I didn’t actually try to re subscribe yet, but I had no problem cancelling. If it’s not working for you anyway, you may as well cancel so you aren’t charged!
Discussion stats
  • 7 Replies
  • 1344 Views
  • 3 Likes
  • 4 In Conversation