Arlo|Smart Home Security|Wireless HD Security Cameras

Smart notification to notify person only but getting every motion detection notification.

Reply
Discussion stats
  • 2 Replies
  • 548 Views
  • 0 Likes
  • 2 In Conversation
mshumph Aspirant
Aspirant

Smart Notifications have never worked for me. I have my activity zone set up, and smart notifications set up to notify me only if a PERSON enters my zone. Everything else is disabled. However, I am notified with every motion detected. Never bothered me before, because I live in a cul-de-sac with not much activity. But lots of infrastructure work being done, with traffic re-directed this way, and I am getting notified every minute of vehicles. Driving me to the brink of insanity. I have re-scheduled my system to be enabled during the late night hours which defeats the purpose of having it.
What am I doing wrong? Help!

Model: VMB4000 | Arlo Pro/Pro2 Base Station

Accepted Solutions
mshumph Aspirant
Aspirant
Found the manual and solved the problem. Sensitivity level was turned up to 86. Ew!
Thanks.

View solution in original post

Model: VMB4000 | Arlo Pro/Pro2 Base Station

All Replies
JessicaP Arlo Moderator
Arlo Moderator

Hey mshumph,

 

Have you tried toggling the smart notifications off and on through the Arlo mobile app and/or the web client on your computer to see if that helps?

mshumph Aspirant
Aspirant
Found the manual and solved the problem. Sensitivity level was turned up to 86. Ew!
Thanks.

View solution in original post

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Discussion stats
  • 2 Replies
  • 549 Views
  • 0 Likes
  • 2 In Conversation