Arlo|Smart Home Security|Wireless HD Security Cameras

Push notifications were working fine till added Smart subscription. Takes a long time to notify.

Reply
Discussion stats
  • 2 Replies
  • 294 Views
  • 0 Likes
  • 3 In Conversation
Highlighted
Monkey_501 Guide
Guide

Push notifications were working fine until I added smart subscription. Now it takes ages to notify. I am sure this is because it uploads and uses AI to work out if its a person animal or other. I would rather have fast notifications than have to wait for it to tell me its a person.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
grover5177 Guide
Guide

Yep, between the snapshot pictures not showing up in email alerts and the extremely delayed push notifications ( I had some show up almost a half hour late) I had no choice but to cancel my smart subscription.    As for the reasons for the delays and missing snapshots from the email notifications,  all this worked just fine until a software push to support the new doorbells broke it all.  At least that is when I noticed the issues start.  But whenever it actually occured, Arlo is fully aware of what they did to break things but instead of rolling back whatever they did, they seem to think that month upon month of "we are working on it" is an adequate support policy.  At this point, I have lost all confidence in Arlo being able to offer or support a reliable back end infrastructure other than the bare basics.

 

So after cancelling my smart subscription and figuring out that Outlook for Android is one of the ONLY ways to get emails that actually still show the event snapshots, I at least have the same basic feature set I had before subscribing.  It's not the desired outcome and is not the reason I bought Arlo in the first place, but at least it's something.    But after 2 years of what seems to be constant issues of some sort or another (zones, geo location, multiple audio notifications for the same event,  no snapshot pictures, severly delayed push notifications, etc.)  and waiting months on end for the things that Arlo actually fixed, paying for the subscription simply to be a beta software tester for Arlo is no longer the "smart" thing to do. 

 

 

Jkcoop09 Aspirant
Aspirant
Has there been any resolutions for this? After I started paying for the subscription, I now no longer receive any notifications. I have gone through all the steps that are suggested on the Arlo site:

-Deleted the app and reinstalled after 1 day.
-Reset the base. Deleted and re-added all the cameras.
-Enabled notifications on my iPhone.

And nothing works!! This is very frustrating based on what this system costs, and contacting Arlo support isn’t easy.

Anyone have any recommendations? I’d like to keep the subscription if it actually works.
Model: VMB4000 | Arlo Pro/Pro2 Base Station