Arlo|Smart Home Security|Wireless HD Security Cameras

Premier Plan with More than 5 Cameras Deactives Additional Cameras (3) Every Billing Cycle

Reply
Discussion stats
  • 13 Replies
  • 1409 Views
  • 0 Likes
  • 5 In Conversation
OakIslandNC
Follower
Follower

I have the Arlo Smart Premier multi Camera Package with 3 additional cameras added...Total of 8 cameras (2 Q's and 6 Pro2).  I added the 8 cameras to the account and everything was OK.  The first time the billing cycle occurred the last 3 cameras were deactivated.  Arlo app wanted me to "add these cameras to my plan to activate."  Arlo Support could not "solve" the problem and had me delete my Premier account and then activate a new account.  All 8 cameras worked fine until the billing cycle a few days ago dropped the last 3 cameras again.  Talked to Arlo support for over an hour today...."known issue in my area, they are working on it".  Ticket #41486977.  This has been a known problem for two months.  Anyone else with more than 5 cameras on the Premier plan experiencing the same problem?  I'm waiting on a call from Arlo to resolve the issue.

image.png

 

 

Model: VMB3500 | Arlo Base Station

Accepted Solutions
ShayneS
Arlo Moderator
Arlo Moderator

This issue with cameras becoming inactive after a billing cycle should now be fixed. 

 

If you still experience this issue, Please contact the Support Team to further investigate this. You will find several options for contacting support in the provided link. Arlo Tech Support

View solution in original post


All Replies
LandJS
Prodigy
Prodigy

Your not the first to report this.  What's bad is how long it's taking to fix it.  If mine does it again the next billing cycle, I;m going to just cancel it until it's fixed.  What they did to fix mine was to have me remove one of the cams from the active list to inactive and then add them back to the active list one at a time.

ShayneS
Arlo Moderator
Arlo Moderator

Hello, 

 

Are you still experiencing this issue with your cameras being inactive after billing is renewed?

LandJS
Prodigy
Prodigy

answer in 6 days

ShayneS
Arlo Moderator
Arlo Moderator

@LandJS

 

Thanks for the update. Please let me know.

KapTen
Aspirant
Aspirant

Just noticed one Ultra camera has dropped out of the Smart plan and does not record any motion or audio. Tried to add it and I receive a message stating some errors. Tried Deactivating and re-adding another camera and it joins back up fine.

Have tried removing and re-adding but nothing gets it back in the plan.

Arlo support hasn’t answered after a couple of weeks waiting.

Model: VMC5040 | Arlo Ultra Wire-Free Camera
LandJS
Prodigy
Prodigy

Have you tried removing one from the active list and then move that one to active and then put the one you removed back to active.  That was the fix before

KapTen
Aspirant
Aspirant

Thanks  LandJS

Yes I tried that but no luck. It doesn’t seem to like this one particular Ultra camera even though my plan states it is for ten cameras.

It always comes up with that error message of user not enrolled or smart features not active on that camera.

 

Model: VMC5040 | Arlo Ultra Wire-Free Camera
StephenB
Guru Guru
Guru

@KapTen wrote:

Yes I tried that but no luck. It doesn’t seem to like this one particular Ultra camera even though my plan states it is for ten cameras.

It always comes up with that error message of user not enrolled or smart features not active on that camera.

 


Maybe try removing it from the account, and then re-add it.

KapTen
Aspirant
Aspirant

Thanks StephenB

Removing and reinstalling has no effect. It still gives the same message when adding it to the Smart list.

Is there a way to Factory reset a camera? (I can only find info on how to reset the hub.)

 

Model: VMC5040 | Arlo Ultra Wire-Free Camera
KapTen
Aspirant
Aspirant

I have found a solution. (I think)

Working with the app on an iPad or android phone doesn’t show enough information.

I saw in the documentation that the web site should be used.

This has worked and also told me that my plan only allows 9 cameras even though the Arlo App tells me 10.

I have now successfully re-added the problem Ultra camera but have had to remove one other.

Now to sort out how to get that extra camera on a plan.

Thanks for all the advice.

Model: VMC5040 | Arlo Ultra Wire-Free Camera
LandJS
Prodigy
Prodigy

ShayneS just to update you, it did make it through this billing cycle without issues.  Thanks

ShayneS
Arlo Moderator
Arlo Moderator

@LandJS

 

Thank you for the update.

ShayneS
Arlo Moderator
Arlo Moderator

This issue with cameras becoming inactive after a billing cycle should now be fixed. 

 

If you still experience this issue, Please contact the Support Team to further investigate this. You will find several options for contacting support in the provided link. Arlo Tech Support

View solution in original post