Arlo|Smart Home Security|Wireless HD Security Cameras

Paying for CVR but Cameras no longer associated with plan. Tried factory reset.

Reply
Discussion stats
  • 2 Replies
  • 127 Views
  • 0 Likes
  • 2 In Conversation
Highlighted
Star
Star

I raised a ticket to support 8 days ago, gave them multiple screenshots. Walked them through the issue and no one has gotten back to me. Im being charged for CVR recording but none of my cameras are associated with the plan after following the instructions from @JamesC under https://community.arlo.com/t5/Arlo-Ultra/VMB5000-offline-had-to-factory-reset-to-fix/m-p/1772923/hig...

Factory resetting has resulted in further issues for me.

1. Why hasn't customer service u to me in 8 days?
2. How am I supposed to resolve this - which is the 6th issue I've had with Arlo in 2 months and the second issue I've had with a subscription.

I'd also like to point out that my latest case 41714556 was the second time I had to ask for help related to this issue because the links Arlo sends out to update cases never work - on any browser.

Model: VMB5000 | Arlo Ultra SmartHub
Highlighted
Guru Guru
Guru

Us users can't help wit subscription issues but have you tried canceling your subscription? You may need to cancel all and then re-subscribe to only those you want.

Highlighted
Star
Star
Thanks so much for your input on this. It was more information than I got from support. They finally got back to me in the middle of last week ( after a month) and it turns out this is related to a known issue “Manage camera status of CVR had disappeared" which I finally heard back about. However I’ve been paying for the CVR feature for 2 months and only been able to use it for 5 days in that time. No ETA on a fix and it seems like we don’t have much of a voice in terms of getting help with our issues.
Discussion stats
  • 2 Replies
  • 128 Views
  • 0 Likes
  • 2 In Conversation