Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Ripped off- getting notified of ‘other’ still

Reply
Discussion stats
meddo1963
Star
Star

No, this did NOT WORK. I still got the animal notifications last night. You need to fix this or give me a credit back or a free year on my next subscription. Please fix this ASAP

JessicaP
Arlo Moderator
Arlo Moderator

Thanks for letting us know. We've informed the development team about this issue and they are looking into it further. We'll be sure to provide any information when we hear any new updates from the team.

meddo1963
Star
Star

This has been a veeeeeery looong drawn out fix that has never been fixed. Who do I talk to about the getting a credit on this. YOUR SYSTEM is not working, you haven't fixed it yet. I think I should get a credit for next year. Please fix this or give me someone to talk to about the credit.

Thanks

Reallyconfused
Virtuoso
Virtuoso

The strange thing is, this was fixed for me. I have not had this issue since my last post.

But ever since then my Activity Zones on my battery powered cameras no longer function. And I am paying for this to work yet it’s not. Now when will that get fixed.

 It’s always something with Arlo.

mazulla9i39
Star
Star

Yes.  This stopped working in the middle of April.  No fix yet.  We have basically been downgraded to "free" tier features but are paying for advanced.  The picture in the app and the AI cloud based activity zones are also not working. 

mazulla9i39
Star
Star

Yes.  Arlo support has become a joke now.  It's gone completely downhill.  I am tired of all the problems.  

Tech-D
Luminary
Luminary

I have been told a number of times to set my Smart Notifications to cut down on the motion detection.  I finally got around to capturing screenshots to show that my smart notifications are set as directed but yet still get "Motion" alerts on my phone.

 

Motion-Arlo.jpg

Model: VMC5040 | Arlo Ultra Wire-Free Camera
StephenB
Guru Guru
Guru

Is this iOS or Android?

Tech-D
Luminary
Luminary

Android..

StephenB
Guru Guru
Guru

@Tech-D wrote:

Android..


Sounds like yet-another-bug.

 

@JamesC - can you check to see if smart notifications being delivered even if they are turned off is a known problem?

Reallyconfused
Virtuoso
Virtuoso
Probably. Like the Activity Zones which also don’t work.
Moojoose
Aspirant
Aspirant
Hi,
I’ve turned off motion notifications on all cameras but still receiving motion notification. I only want animal, vehicle and person enabled. I’ve tried toggling the setting and rebooting the smart hub but notifications are still flooding in. Cheers
Model: VMB4540 | Arlo Pro 3 SmartHub, VMC4040P | Arlo Pro 3 Wire-Free Camera, VMC5040 | Arlo Ultra Wire-Free Camera
jquinton
Initiate
Initiate

I have Arlo Smart Alerts set to only alert for people, but I still get alerts for every type of motion. My doorbell camera faces a busy intersection which means that hundreds of cars go by daily and I get hundreds of alerts every day.

2020-06-01 15.54.51-1.png

 

How do I set it so that I only get alerts for people? I don't want hundreds of alerts every day.

Model: AVD1001 | Arlo Video Doorbell
brianzx7
Star
Star

OMG, I am sitting here listening to my alerts go off every minutes and can't figure out why. 

 

I have Arlo Pro with paid subscription Arlo Smart and I have the activity zones only on my yard AND only to notify if it is a person and every time a car goes by it goes off. 

Is there another setting somewhere that I am missing or do Arlo cameras suck that bad?????

 

HELP?

 

 

Model: VMC4030 | Arlo Pro Wire-Free Camera
tbydalek
Aspirant
Aspirant

All,

 

I am having this same issue.  Spent 4 hours on chat with support the other day and got no where.  Tried the on-off uninstall-install enable-disable routing with no avail.  I only want notified on vehicles as the cameras are on gates to my driveway and keep getting notified on motion and animals.  Mainly birds flying past the cameras.  I have noticed that the notification is not the rich notification like the smart notifications.  Tried turning off push notifications on each device but then you loose all notifications including smart notifications.  Anyone had any luck with this?

Moojoose
Aspirant
Aspirant
Still no change. I’m guessing it’s a back end problem. Seems like the backend either isn’t getting or Isn’t processing the notification settings changes. Have Arlo acknowledged that there’s still a problem? Is this something they’re working on?
mazulla9i39
Star
Star

They have been working on it since mid-April.  Try back in September or October. 

meddo1963
Star
Star

This has been a on going problem for over 8 months. Arlo either can't or won't fix it. But they will charge you for your subscription. 

Wakey
Star
Star
So I fell for the promise of only getting notified of alerts on people.

I’m now up at 2am on the first day of my not so ‘smart’ plan after receiving notifications. A small black cat crossed my camera, and I received an ‘other’ notification on my IOS device which woke me up.

Now I am less concerned with it failing to detect it was an animal (it did detect all people today) and more concerned with the fact I still received a notification for ‘other’ at all, even though everything is definitely turned off apart from people and vehicles. This IS NOT user error on a setting.

Seems it just doesn’t work? Seen multiple reports of similar.

Hence feeling ripped off, and tired.
Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMB4500 | Arlo Pro/Pro2 Base Station, VMC4030P | Arlo Pro 2 Wire-Free Camera
Wakey
Star
Star

Sorry when I said 'Other' above I meant 'Motion'- I was tired!

Model: VMB3000 | Arlo Base Station
JoeKo575
Tutor
Tutor

The sad part is this used to work flawlessly...or mostly flawlessly. Here's an entire thread with almost 5,000 views on the SAME TOPIC from May of last year, around the time I started having the same issue.

 

https://community.arlo.com/t5/Arlo-Smart/Smart-Notifications-I-Am-Receiving-Motion-Alerts-When-quot/...

 

Clearly an issue on Arlo's end. Clearly not related to Android or IOS given using the web browser doesn't fix it. I've reset my entire camera system twice to no avail. 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
doubledee11
Aspirant
Aspirant

I have had the Smart Notifications for several months now.  It has never worked like it should. I have set all my cameras to alert on People and one camera for both People and Vehicles, yet I am continually getting alerts for Animals.  I have read thru many of the existing Community Discussions and the only suggestions i've seen is to turn off/on Smart Notifications and/or restart the system.  Well, those suggestions do not cut it!  If i'm going to pay a monthly fee for this service I expect it to work without me resetting cameras and options on a regular basis.  If Arlo can't permanently fix these issues you will lose me as a paying customer.  Can someone from Arlo address these issues?  Last Chance.

 

For everyone else, do not hijack this discussion with problems different from what I have stated above!!!!!  Start your own discussion.  I have seen too many add-on comments that have completely different issues.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Reallyconfused
Virtuoso
Virtuoso
Free, free at last.
I finally canceled the so called “smart” plan. I’ve gone BASIC!
For the same problem as stated above and several others, IM DONE!!!!
SkySrfr
Guide
Guide

I just wanted to chime in and say I'm also having the same problem and am glad to see it isn't just me, but upset that this sort of stuff always seems to be happening with Arlo stuff.

 

I only have 'People' selected for my front door Video Doorbell Smart Notifications and get 'Motion' notifications whenever a car drives past. I just restarted it again, so maybe that will help this time...

 

Not sure if this happens to align with anybody else's issue, but I think in my case it might be related to a change of service. My video doorbell recently switched from the Arlo Smart trial that came with the purchase over to the subscription I already had for my other cameras, so maybe something went wrong during that transition?

Model: AVD1001 | Arlo Video Doorbell
lamnob
Guide
Guide

I started having this same problem.   Everything was working fine and then all of sudden I'm getting "motion" notifications on a camera the I have set for Person and animal only.   I've tried resetting the base, shutting notifications of and back on again, removing the camera from smart, nothing works.   This problem appears to have been around for a very long time and no fix for it yet.

 

Model: VMB4000 | Arlo Pro/Pro2 Base Station