Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Cloud recording pro2 stopped

Reply
Discussion stats
  • 6 Replies
  • 302 Views
  • 1 Like
  • 5 In Conversation
Initiate
Initiate
I have 4 pro2 cameras and one Doorbell camera. The doorbell requires a subscription to record to cloud. The 4 pro2 cameras do not require subscription. Since Jan 1 2021 nothing is being recorded to the cloud. Live stream works on all cameras but cloud recording is completely empty since Jan 1. Any ideas?
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Hero
Hero

Have you tried the web portal to see if they are there. If so try removing and reinstalling the app to see if they show up. What troubleshooting steps have you tried would help here. 

Initiate
Initiate
I found the Arlo web support chat and was quickly assisted to confirm that my base hub was disarmed. Re-arming the base fixed the cloud recording. Super helpful assistant. I must have accidentally turned it off when I was trying to reconnect a camera a couple of days earlier.
Aspirant
Aspirant

This seems to be an issue that started in December-ish with Arlo.  It is clearly a system wide Arlo issue, but they haven't provided resolution.  We have been missing recordings since December, completed all troubleshooting steps requested and still no resolution.  You can see here on the community pages and other pages there is a significant issue impacting many if not all users.  Hopefully Arlo will post the issue, impacts, and resolution soon.

Hero
Hero

@NE1SON wrote:

This seems to be an issue that started in December-ish with Arlo.  It is clearly a system wide Arlo issue, but they haven't provided resolution.  We have been missing recordings since December, completed all troubleshooting steps requested and still no resolution.  You can see here on the community pages and other pages there is a significant issue impacting many if not all users.  Hopefully Arlo will post the issue, impacts, and resolution soon.


Just walked by 2 cams and have those and past recordings from Pro3 so not system wide or all users. Have you checked your local storage to see if any are there. Also the OP said he had it disarmed by accident and arming it fixed it. Since you posted the same in the Pro3 forum I assume you have a smart subscription required for them. 

Model: VMB4540 | Arlo Pro 3 SmartHub
Aspirant
Aspirant

Similar issue with my Arlo-Q - no saved videos for the month of January 2021.  Haven't changed anything on my system, and I know it was working and saving video sometime in December.

Debating if I need an actual security system - meaning a robust and backed-up video storage, likely with a local NAS for security - or not. Arlo's cute and easy to use, but not at all reliable for any sorts of storage, sadly.

Model: VMC3040 | Arlo-Q HD with Audio
Arlo Moderator
Arlo Moderator

Hi ShaneHolbrook,

 

Have you tried checking on the web client on your comptuer to see if you have any saved videos? Have you received notifications that motion/audio was detected? If you don't have any recordings, try disarming your camera and use the default "Armed" mode to see if that helps. Otherwise, try rebooting your Arlo Q camera.