Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Ultra and Smart Notification "All Other Motion" Issue

Reply
Discussion stats
  • 5 Replies
  • 302 Views
  • 0 Likes
  • 3 In Conversation
Radley
Aspirant
Aspirant

Hi all,

 

I`ve raised a case for my issues but thought I` see if anyone else was having a similar issues. The problem I am seeing is that I get Smart Notifications on all cameras for vehicles, animals and people that come through just fine to my iPhone. However, for anything that smart notifications cant work out what it is i.e. "all other motion" I dont get a notification on the my iPhone com through. I do get a supporting email to say there was motion captured and in the app I can can see that motion was detected and a video is recorded.

 

In the smart notifications setting I have all camera active and in their settings the "all other motion" is toggled "on".

 

If I move all cameras down to be in-active for smart notifications I straight away get motion notifications - but without the preview etc.

 

Has anyone seen similar? Seems that the option for "all other motion" just isnt toggling correctly.

 

Thanks

 

Model: VMC5040 | Arlo Ultra Wire-Free Camera
5 REPLIES 5
dcfox1
Master
Master

@Radley wrote:

 

If I move all cameras down to be in-active for smart notifications I straight away get motion notifications - but without the preview etc.

 

Has anyone seen similar? Seems that the option for "all other motion" just isnt toggling correctly.

 


Sounds like you are making the cams inactive from the subscription so you will lose those features. 

StephenB
Guru Guru
Guru

@dcfox1 wrote: Sounds like you are making the cams inactive from the subscription so you will lose those features. 

I think @Radley is saying that they aren't reliably getting push notifications when Smart Nofications are enabled, but they are getting them with Smart Notifications aren't enabled. The only way to disable Smart notifications is to remove the camera from the subscription plan.

 

@Radley:  You talk about getting an email in your post.  Did you set up the rule to send both a push notification and an email?  Note this is set for each camera in the mode, so you might want to check the push notifications are enabled for all your cameras.

 

 

Radley
Aspirant
Aspirant
Hi, thanks for the replies. I have checked that both push notifications and email notifications are set. Remember that all cameras are sending push notifications and emails when the notification has been identified by Arlo smart that it is a vehicle, person or animal. It’s only when Arlo smart can’t do that and it’s identified as motion (so like a tree branch) that I only get the email and not the push notifications.
StephenB
Guru Guru
Guru

@Radley wrote:
Hi, thanks for the replies. I have checked that both push notifications and email notifications are set. Remember that all cameras are sending push notifications and emails when the notification has been identified by Arlo smart that it is a vehicle, person or animal. It’s only when Arlo smart can’t do that and it’s identified as motion (so like a tree branch) that I only get the email and not the push notifications.

So it's not that they are unreliable, it is only one category that you are never getting?

 

You might try turning off email notifications for all other motion (and maybe all categories on one camera) and see if that makes any difference.

Radley
Aspirant
Aspirant
That’s correct, I always get smart motivations but I never get notifications when Arlo smart can’t identify it as a vehicle, person or animal. I’ll edit my mode for when the cameras are armed and try turning off email notifications to see if that helps. Thanks