Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Arlo Smart Add on

Reply
Discussion stats
  • 4 Replies
  • 1822 Views
  • 0 Likes
  • 2 In Conversation
shoustonnz
Luminary
Luminary
With new app update, I am keen to try the Smart add on. I vaugley remember hearing we could trial for a month. How do we do that. I can only find were to sign up and pay for it.
4 REPLIES 4
shoustonnz
Luminary
Luminary
Mmmmm. So the advertising says subscribe and get 1 month free. So I did that. Now I have have 3 charges on my credit card, 2 for $1.00 and q for 3.99. Not the end of the world, but not a free trial.
But.... The service is not added, or at least I can not find it.
Is it available in New Zealand?? I assume it is, as the service is offered to me.
If its not how do I get my money back.
shoustonnz
Luminary
Luminary

Ok....I have found it, but it is on the wrong camera. Maybe (probably) my fault, and selected the wrong camera at time of purchase.

Firstly how do I change it to another camera.

Secondly, using PC I can only create Zones. I can no longer choose people detection, animal detection....

Thirdly in trying to fix this by purchasing another subscribtion. I now have one credit card bill for $3.99 and five purchases of $1.00. See atachment. But no extra subscribtions.

And finaly, the blurb says cancel anytime......But how???

 

Because unless this is amazing, I wont be keeping it. And its not really a free monthly trial if it appears on my credit card.

 

 

jguerdat
Guru Guru
Guru

The little charges are likely temporary to prove the card is valid. I've had those from other sites.

 

You should be able to change the camera Smart is on by going to Settings, Smart Manage and Notifications, edit and drag the current camera to deactivated and the camera you want to Active.

shoustonnz
Luminary
Luminary
I have been on the phone with Arlo for over an hour over the weekend.. Something is seriously wrong as I am not seeing what I am supposed to see. Case has now been elevated, still awaiting reply from techs.
Video of problem here. https://drive.google.com/file/d/1WR_wILEYxpPgGuLhygJhdoB6d-pktWll/view?usp=drivesdk
Any help gratefully accepted