Arlo|Smart Home Security|Wireless HD Security Cameras

Tried creating 2.4GHz network only to connect Bridge but left over devices to finding 2.4 GHz

Reply
Discussion stats
  • 5 Replies
  • 927 Views
  • 0 Likes
  • 4 In Conversation
auburn96
Aspirant
Aspirant

I have updated my APs to ubiquiti which broadcast both 5GHZ and 2.4GHZ but I am not able to talk to the Light Bridge from iOS devices because they connect only at 5GHZ now with the latest update so I cannot get the SSID across to the bridge to connect to the network. I created a 2.4GHZ only network and was able to connect the bridge temporary but it left others devices finding the 2.4GHZ only network and causing networks issues so I had to go back to the 5/2.4 combined network and thus unable to talk to the bridge. Has anyone found a work around for this as Arlo is behind the times and does not offer a 5Ghz model of the bridge?

Model: ALS1101 | Arlo Security Light
TomMac
Guru Guru
Guru

TMK, the bridge is only 2.4 and there is no 5 ghz model

--------------------------------------
Morse is faster than texting!
--------------------------------------
StephenB
Guru Guru
Guru

Can you find the bridge via my.arlo.com from a PC that is connected to the 5 Ghz wifi?

auburn96
Aspirant
Aspirant

You cannot add an Arlo Bridge on myarlo and I can't add it using my iOS I can see it on the network on my AP utility but can't give the bridge the password because Arlo doesn't support 5Ghz

StephenB
Guru Guru
Guru

@auburn96 wrote:

You cannot add an Arlo Bridge on myarlo and I can't add it using my iOS I can see it on the network on my AP utility but can't give the bridge the password because Arlo doesn't support 5Ghz


I thought you understood from the earlier posts that you needed the 2.4 ghz to connect the bridge (and had done that).  

 

Once it is added to your account (which will require a 2.4 ghz network), you should be able to manage it from iOS, the Web, and/or Android (no matter what band those devices are using).

 


@auburn96 wrote:

 but it left others devices finding the 2.4GHZ only network and causing networks issues


FWIW, my Orbi has a unified 2.4/5ghz network, and the bridge paired with no problem.  I don't recall doing anything special, and my mobile devices all generally connect with 5 ghz.  Though that was a while ago.

 

Did you try temporarily turning 5 ghz off (keeping the current SSID/passphrase)?  Then turn it back on again after the bridge was added to the account?

 

 

 

turbosquid
Aspirant
Aspirant
In ubiquiti controller under classic settings- sites turn of advanced features then look for auto optimize network and turn that off too. I found that was only way to get bridge to connect to ubiquiti
Discussion stats
  • 5 Replies
  • 928 Views
  • 0 Likes
  • 4 In Conversation