Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Light bridge connecting to wifi but not recognised by Arlo App

Reply
Discussion stats
  • 3 Replies
  • 356 Views
  • 0 Likes
  • 2 In Conversation
SamBris
Aspirant
Aspirant
Hi All,
I recently tried to change the wifi network SSID my light bridge is on, but ended up removing the device. In the process of re-installing it on the new SSID (but same router), the install gets stuck to the point the light bridge is connected to my router (can see the IP address and connection status from my router home page), but the bridge doesn't tell the App the connection is successful. As a result the App does not recognised the bridge. Tried factory reset multiple times, tried un-installing and re-installing the Arlo App on my phone, tried again the same with another phone... every time the bridge is able to connect to the wifi network, but the App doesn't recognise it...
Any idea?
Thanks,

Accepted Solutions
JessicaP
Arlo Moderator
Arlo Moderator

Hi SamBris,

 

If you have problems even after doing a factory reset to your Arlo Bridge, try referring to this article: I can't set up the Arlo Bridge that came with my Arlo Light Security system; what do I do?

 

Otherwise, contact the Support Team to further help you out. You'll find several options for contacting support in the provided link.

View solution in original post


All Replies
SamBris
Aspirant
Aspirant
Might be worth mentioning the bridge LED does blink purple 4 to 5 times prior to remaining off once I've entered the password for the wifi network, while the App is still showing the connection is still going (picture showing bridge LED blinking blue). Eventually the App tells me the set up failed and offers to "Try again", although when I check my router, I can see the bridge IP address active.
JessicaP
Arlo Moderator
Arlo Moderator

Hi SamBris,

 

If you have problems even after doing a factory reset to your Arlo Bridge, try referring to this article: I can't set up the Arlo Bridge that came with my Arlo Light Security system; what do I do?

 

Otherwise, contact the Support Team to further help you out. You'll find several options for contacting support in the provided link.

View solution in original post

SamBris
Aspirant
Aspirant
Hi There,
Not sure what went right this time, but the bridge connected the first time around, and got recognised by the App.
All working again.
Thanks
Discussion stats
  • 3 Replies
  • 357 Views
  • 0 Likes
  • 2 In Conversation