Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Granting Access to Arlo LIghts still doesnt work with Android

Reply
Discussion stats
  • 9 Replies
  • 1021 Views
  • 0 Likes
  • 3 In Conversation
TomTomLA
Aspirant
Aspirant

Hey

 

I have a granted access to Arlo Lights. It has been working for months but since Android update, I cant have access to the Arlo lights. in my app, on each of the 2 Airlo Lights, it keep spinning as it was trying to get a status.

It is OK on the iOS app of the account owner. It is also OK on my web granted access. It is only linked to the Android App

I'm running  Android 9 on an Xperia XZ2 Compact but had the same issue with Android 8

Of course I tried removing the granted access, added it again, without any result.

Any idea to solve that problem which has now been lasting for months?

Thanks

Model: ALS1101 | Arlo Security Light
ShayneS
Arlo Moderator
Arlo Moderator

Hi @TomTomLA

 

  Have you tried contacting customer support regarding this issue? I have attached the link here for you - Arlo Tech Support

TomTomLA
Aspirant
Aspirant

Hi

 

 

I did a week ago via Chat and the agent wasn't able to find a solution. He told me he will escalate the case.

So far I didn't hear from anyone.

and today I just received an email  asking me if the case was solved.

Is this a joke?

 

Please provide a solution for case 41343148

 

Thanks

 

 

Model: ALS1101 | Arlo Security Light
ShayneS
Arlo Moderator
Arlo Moderator

HI @TomTomLA

 

  I have opened a case for you. Customer Support will be reaching out to you as soon as possible. I have provided the case number for your reference: 41343148

Jlbrandes
Aspirant
Aspirant

I'm experiencing this same issue with  the iOS app. We have a VMB3000 base station with 3 cameras that has been operational for years now (2 Arlos, 1 Arlo Pro 2). Today I added 3 security lights and a bridge to our system. The lights appear fine on the main user's account,  both on the website and in the iOS app. On the iOS app, while logged  in as the user who has been granted access, the lights appear constantly with spinners instead of switches to turn on and off.  In this same user's account, the light appear fully functional on the website.

 

I have removed and re-added the granted access user, forced the  app closed and restarted, logged in and out of the app and deleted and reinstalled. The lights still appear as constantly loading.

Model: ALS1101 | Arlo Security Light
TomTomLA
Aspirant
Aspirant

Hello

 

I don't have the issue with the iOS app. Only Android.

 

I also tried to delete, add the devices, remove and reinstall the app. No chance

 

So far Arlo still didn't come back to me with a solution.

 

ShayneS
Arlo Moderator
Arlo Moderator

Hi @Jlbrandes

 

  Please contact the Support Team to further investigate this issue. You will find several options for contacting support in the provided link. Arlo Tech Support

TomTomLA
Aspirant
Aspirant

Hello @ShayneS 

 

I'm still waiting for a solution.

My case number 41343148 has been open since 12/25/2019 and since then, no solution was brought to me.

 

Please advise

 

Thanks

 

 

ShayneS
Arlo Moderator
Arlo Moderator

Hi @TomTomLA

 

I have escalated this for you & customer support will be reaching out to you as soon as possible. 

Jlbrandes
Aspirant
Aspirant

@TomTomLA, is there any chance that you first added those lights using the granted user's account and then deleted?

 

There is definitely something corrupted with my granted user's account. I've logged in and out on different devices (Android and iOS) and the security lights constantly show with spinners instead of switches. I've added granted another user access and it works perfectly fine. The only thing I can think that I might have done differently with that account was accidentally adding the lights to that account first, then removed them and added to the main user's account.

Model: ALS1101 | Arlo Security Light
Discussion stats
  • 9 Replies
  • 1022 Views
  • 0 Likes
  • 3 In Conversation