Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Security Light not sending alerts or turning on. Shows yellow light when testing.

Reply
Discussion stats
  • 7 Replies
  • 904 Views
  • 0 Likes
  • 3 In Conversation
Highlighted
Aspirant
Aspirant

I have a Security Light in my driveway. It used to work properly, but it no longer sends push notifications or turns on when motion is present. The yellow light flashes when I test motion detection and I can turn the light on manually, but none of the automatic features work anymore. I have Dusk to Dawn at the default setting but sliding it all the way to the right or the left didn’t fix the problem. The light is running firmware 3.2.51. And the bridge is running 2.0.1.0_259_220 (app says it’s current).


Accepted Solutions
Highlighted
Arlo Moderator
Arlo Moderator

Try adjusting the motion detection sensitivity to see if that helps by editing through the rules. You can read here to learn how to edit this: How do I edit an existing mode on my Arlo system?

View solution in original post


All Replies
Highlighted
Arlo Moderator
Arlo Moderator

Hi DLBABQ,

 

What phone device are you using? Have you tried reinstalling the Arlo app or rebooting your phone device to see if that helps?

Highlighted
Aspirant
Aspirant
Just installed my new security lights the hardware # AL1101r4 and software is version 3.2.25. It says no updates available. And currently my motion sensors are NOT detecting very much motion. Directly in front of it and 12 feet away it does not recognize motion. What is going on?
Highlighted
Arlo Moderator
Arlo Moderator

Hi Ksmoo,

 

Have you tried using the motion detection test to see if your motion is working properly? You can try using the test by going to My Devices > Choose your Arlo Security Light > Device Utilities > Motion Detection Test.

 

And if you're not using the default "Armed" mode but using other modes, try testing with the default "Armed" mode to see if motion detection is working.

Highlighted
Aspirant
Aspirant
Yes I've tried the motion detector test. It worked sparingly, but seemed to be a little better than normal operating mode. And yes, the mode is armed. I have not changed it. These are brand new out of the box yesterday. What is going on? And what is the manufacturer distance limits for the motion sensors?
Highlighted
Arlo Moderator
Arlo Moderator

Try adjusting the motion detection sensitivity to see if that helps by editing through the rules. You can read here to learn how to edit this: How do I edit an existing mode on my Arlo system?

View solution in original post

Highlighted
Aspirant
Aspirant

It started working again all by itself. Go figure.

Highlighted
Aspirant
Aspirant

I think your suggestion to change the motion sensitivity within the arlo app--mode--armed settings--security light settings--detects motion settings, worked. My lights are detecting motion much better now.

Discussion stats
  • 7 Replies
  • 905 Views
  • 0 Likes
  • 3 In Conversation