Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Security Light Goes off in Seconds

Reply
Discussion stats
  • 4 Replies
  • 819 Views
  • 2 Likes
  • 3 In Conversation
jlowenby Aspirant
Aspirant

I have bought 2 sets of Arlo Security Lights.  The first set, at my business, worked flawlessly right out of the box.

The second set, at my home, is not working correctly.  Thought each of the 3 lights is set at the 5 minute time, when triggered, they turn off in seconds instead of staying on.  Also, the brightness is not working right.  Two of the three are very dim even though I have them set to the maximum brightness (100).

Help...


Accepted Solutions
Highlighted
Sarath_Inampudi Arlo Employee
Arlo Employee

Hi Jlowenby

 

The Light has different settings for manual activation and motion / automation triggered activation. Refer to below KB article for instructions on how to change the light duration and brightness via Mode rule. By default, the Light is at 10 seconds and 50% brightness for motion triggered activation, which matches your description.

 

https://kb.arlo.com/000058873/My-Arlo-Security-Light-is-set-for-5-minutes-but-turns-off-after-10-sec...

 


All Replies
Guru jguerdat Guru
Guru

I would swap at the store.

jlowenby Aspirant
Aspirant

Thanks, but this is not an option.

Guru jguerdat Guru
Guru

Remove one light that's giving you trouble and sync it to your working system to see if it still does the same thing. If it works properly, I would remove the bridge and lights from the problem system in Settings, My Devices and set up fresh, making sure firmware updates are installed if prompted.

 

If still a problem, open a case with support here for a hardware problem:

 

https://www.arlo.com/en-us/support/contact.aspx

Highlighted
Sarath_Inampudi Arlo Employee
Arlo Employee

Hi Jlowenby

 

The Light has different settings for manual activation and motion / automation triggered activation. Refer to below KB article for instructions on how to change the light duration and brightness via Mode rule. By default, the Light is at 10 seconds and 50% brightness for motion triggered activation, which matches your description.

 

https://kb.arlo.com/000058873/My-Arlo-Security-Light-is-set-for-5-minutes-but-turns-off-after-10-sec...

 

Discussion stats
  • 4 Replies
  • 820 Views
  • 2 Likes
  • 3 In Conversation