Arlo|Smart Home Security|Wireless HD Security Cameras

‘Modes’ Not Working

Reply
Discussion stats
  • 2 Replies
  • 796 Views
  • 0 Likes
  • 2 In Conversation
eazy_monsrud
Tutor
Tutor

Update: by making this post and typing it out, I believe the problem WAS my Smart Notifications. If I have the desired Mode(s) set to send notifications, I do not need Smart Notifications. The latter ALWAYS sends notifications. The Mode(s) give(s) you more control over WHEN you get notifications. If you try to do both, they work against each other.

 

I have set my Arm Home mode to record with my Pro 4 but I do NOT have any notifications set for this mode. Even with these setting, my phone blows up with notifications in Arm Home mode any time I enter the activity zone. I verify the system  is in Arm Home mode. Is there something under Smart Notifications I need to change? Do I need to delete the activity zone? I want NO notifications when I’m home, busy still recordings of activity detected. I DO want notifications when ‘Everyone Leaves’.

2 REPLIES 2
JamesC
Community Manager
Community Manager

What do you have selected in your Smart Notification settings?

 

JamesC

eazy_monsrud
Tutor
Tutor

I had ‘motion alerts’ set in smart notifications. It was overriding my ‘no notification’ settings for ‘Arm Home’.