Arlo|Smart Home Security|Wireless HD Security Cameras

Reply
Discussion stats
  • 3 Replies
  • 1802 Views
  • 3 Likes
  • 2 In Conversation
arloUser58
Star
Star

  I have rules that set my cameras to armed overnight and standby at 5:30 am.  Problem is when out of town you cant set the rule conditionally like “When someone is home” like you can with apple HomeKit.  Since you should already know if someone is home based on geofencing in the Arlo App this shouldn’t be hard at all.  So now I have my when all people leave action arm away and disable the schedule (when it works). But it doesn’t always work.  Please add this option.

3 REPLIES 3
jguerdat
Guru Guru
Guru

Geofencing is how you would select specific modes for Arrive and Leave (Routines, Automations, choose the "+" sign at the top right and then Add Arrive/Leave). Thus, it's not a function of the modes but geofencing itself.

arloUser58
Star
Star

Understood, but how do I accomplish what I am trying to do.

 

Schedule ARM

I arm my system from 11:00 pm to 5:30 AM. 

 

Schedule Standby

At 5:30 AM I put system on standby.

 

Arrive/Leave

Anyone arrives - Standby

 

Arrive Leave

All leave - ARM

 

So, we've left out of town, at 5:30 AM system goes on standby because schedule activates.  On homekit we have an additional option for automations that says run schedule only if someone is home.  That's the missing piece.  So what I have done in the meantime is setup an automation like this

 

When all leave

Arm system

disable schedule standby

 

when someone arrives home

enable schedule standby

set system to standby

 

doesn't seem to work.

 

What am I missing?

 

Thanks

 

jguerdat
Guru Guru
Guru

I haven't tried this but edit your GF automations and try using Enable/Disable an Automation instead of just changing modes. It may be useful to deselect some modes in Always Enabled.