Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Aspirant

What happened to recordings?

What happened to all of my recordings? I have 5 cameras and all of the footage has disappeared from the last 7 days. There isn’t anything to view, even when there is a notification of a recording.

Edited.

Model: VMC3040|Arlo-Q HD Security Camera with Audio
Message 1 of 7
Guru

Re: What happened to recordings?

you say last week..but how many days from today.

the storage is a rolling 7 days, so on the 8th day the first day is gone automaticaly, etc

--------------------------------------
Morse is faster than texting!
--------------------------------------
Message 2 of 7
Aspirant

Re: What happened to recordings?

I meant as in, all of the recordings from the last 7 days have gone missing
Message 3 of 7
Guru

Re: What happened to recordings?

if on an App... check it on a web browser to see if system or app

https://arlo.netgear.com

--------------------------------------
Morse is faster than texting!
--------------------------------------
Message 4 of 7
Highlighted
Star

Re: What happened to recordings?

I thought the same had happened to me when viewing the web app in Chrome. It shows "No recordings". But viewing it in Firefox, or the app on Android, shows the recordings fine; they're still there and viewable. Could this be the same for you?

 

Not sure why it's not working in Chrome (73). Tried disabling extensions to no effect. Right pain having to switch browsers to view the web app, but hopefully it's just a temporary issue with Chrome.

Message 5 of 7
Guru

Re: What happened to recordings?

Try flushing Chrome's cache.

Message 6 of 7
Aspirant

Re: What happened to recordings?

I have the same problem.

 

I noticed that in a web browser that all reacoding appear fine, yet in iOS app they don't show. The only way it has worked is if I make a manual recording, then others will then start appearing until the day is over. The next day same issue.

 

Also when IFTTT triggered recordings show, they show as a picture with no play/stop controls and I have to download them to the phone and then can play them. ALL of this is only if I "start off" the day library with a manual recording otherwise blank. It happened after an update then there have been 2 more updates (quite close together) yet still the same issue. I have uninstalled/re-installed, restarted, logged in/out, created new profiles, you name it. Cannot get it working. Support have guided me through those steps SEVERAL times, and taken a lot of information (even where I purcased the product from?!) so, now im just hoping that one day an update fixes it.

 

If anyone finds a solution (although I really think its a broken iOS app) then let me know Smiley Happy

Model: VMC3040|Arlo-Q HD with Audio
Message 7 of 7