Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Discussion stats
  • 4 replies
  • 165 views
  • 1 kudo
  • 4 in conversation
Top Contributors
Caught on Arlo Video Contest
Share Video

Share Your Video!
Caught something cool on Arlo? Share it with the Arlo Community.

Post a video
Reply
Follower

VMC3040 setup unsuccessful does not find the device

will not connect to wifi 

Model: A6210|AC1200 High Gain WiFi USB Adapter
Message 1 of 5
Highlighted
Guru

Re: VMC3040 setup unsuccessful does not find the device

Details. More is better. What have you tried? what do you see? Tell us about your WiFi network. Is it using WPA2 encryption?

Message 2 of 5
Aspirant

Re: VMC3040 setup unsuccessful does not find the device

Same here. Can not connect to wi.fi I follow set up instructions after successfully using it for about a year it suddenly started refusal to connect to home wi.fi system I tried in two different places one at my home secondly at my parents house and it does not connect to router any way I was on free of charge basic plan before and it.s now gone as I understand but why arlo couldn.t send me a automated message to inform that arlo basic plan on witch I was on voided/abolished. But I still hanging on that question without any knowledge is free service still available to use for arlo Q. Because it.s not technical fault of a product itself. I believe it.s down to arlo as business to push paied monthly subscription.any one has a answer?
Model: VMC3040|Arlo-Q HD with Audio
Message 3 of 5
Aspirant

Re: VMC3040 setup unsuccessful does not find the device

Same problem here.  Tried everything even got 2 new cameras and still nothing.

Message 4 of 5
Guru

Re: VMC3040 setup unsuccessful does not find the device

No one is being pushed to paid subscriptions. The free plan remains available.

 

When trying to connect your Q, does your WiFi use a common SSID for both the 2.4 and 5GHz bands? It appears that this can be a problem which can be solved (maybe) by giving them unique names or maybe temporarily disabling one band. Try that and see what happens.

Message 5 of 5