Arlo|Smart Home Security|Wireless HD Security Cameras

Unable To Connect To Network

Reply
Discussion stats
  • 1 Reply
  • 173 Views
  • 0 Likes
  • 2 In Conversation
sodarmit Follower
Follower

I have been using Arlo Q for over a year.

Havent had any issues.

 

However, recently, for no apparent reason i am unable to see it on my device list.

Tried to reconnect it to the network with no luck.

Basically after QR code reading, makes a failed to connect sound (Bong-Bong)

Have made sure:

1. User name and password are correct for the network

2. Ensured the device is not on my device list

3. Tried to add the device through phone app and website, with no luck on both.

 

I have read these forums, and it seems like there are alot of ppl having this issue and the same solution is provided for everyone and not everyone is getting there problem solved.

Model: VMC3040|Arlo-Q HD with Audio
chawks Guide
Guide

Not sure if this is worth anything but I've had this happen once (only once) with one of my Arlo Qs - at initial attempt to add it to my group of other Qs. The situation was the same as you describe - Bong-Bong sound after reading the QR code upon several attempts.

 

What worked for me was pressing and holding the Sync button for 10 seconds and then disconnecting the camera from power for 30+ minutes. After that, I was able to add it as a device without issue.  All work in the app was performed through the iPad app.

 

My situation might have been a total fluke but I thought I'd mention it just in case it can help in any way.

Best of luck!

Cheers,

C