Arlo|Smart Home Security|Wireless HD Security Cameras

Switched Internet To ATT & Camera Will Not Sync Up, Attempted Over 10 Times

Reply
Discussion stats
  • 3 Replies
  • 517 Views
  • 0 Likes
  • 2 In Conversation
Ohyeah Aspirant
Aspirant

Switched internet providers, now have ATT UVERSE, router 5268AC. Camera was working on old network. I have an older arlo with a base station and that one works fine.

Attempted to sync up to new network, goes through the chime on the arlo q but then cannot find device. Moved arlo q to 8 feet from router, same result. 

I had ATT UVERSE about a year ago and arlo q worked but it was a different router.

 

Model: VMC3040|Arlo-Q HD Security Camera with Audio

Accepted Solutions
Ohyeah Aspirant
Aspirant

As suggested I did the arlo q reset and then added camera back and it worked.

Thanks for all the help!

Model: VMC3040|Arlo-Q HD with Audio

All Replies
Guru jguerdat Guru
Guru

Normally you just need to use Settings, My Devices, your camera, Connected To so you can enter the new SSID and passphrase. You don't sync the camera as if it were new. If you reset the camera by holding the reset button until the camera clicks and the LED flashes amber, you must also remove it from Settings, My Devices before you can sync it again.

Ohyeah Aspirant
Aspirant

On Arlo site I removed from devices and then attempted to add back.

It goes through the chime sequence, then arlo q flashing blue light stops, goes flashing amber and makes a dull beep sound. Then shortly therafter I get cannot find device.

Model: VMC3040|Arlo-Q HD with Audio
Ohyeah Aspirant
Aspirant

As suggested I did the arlo q reset and then added camera back and it worked.

Thanks for all the help!

Model: VMC3040|Arlo-Q HD with Audio