Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

No device present after Arlo Q is now active

Reply
Discussion stats
  • 3 Replies
  • 710 Views
  • 0 Likes
  • 3 In Conversation
Neking
Follower
Follower

Camera is activeCamera is activeCamera feed and camera is missingCamera feed and camera is missing

Model: VMC3040 | Arlo-Q HD with Audio
JessicaP
Arlo Moderator
Arlo Moderator

Hey Neking,

 

Is your Arlo Q camera not showing on the web client as well? Have you tried reinstalling the Arlo app and rebooting your phone device to see if that helps?

JKinlaw
Aspirant
Aspirant

I am having the same issue. I tried uninstalling and reinstalling the app, but am still not seeing the Arlo Q cam after adding it in the app.

Model: VMC3040|Arlo-Q HD with Audio
JKinlaw
Aspirant
Aspirant

I chatted with tech support and Kim S was able to help me through it. Connecting the camera with the wifi name and password did not work in the end for me. We ended up connecting the camera by using the WPS button on my wireless router and that worked perfectly. Here are the steps I used in case anyone else runs into this issue:

To add the camera using the WPS button of the modem-router.

1.) Log in to your Arlo account.
2.) Go to ADD NEW DEVICE and select the ARLO Q.
3.) Enter its SSID correct network name and password.

NOTE: After you enter the complete network information, please hit continue on the app until you reach the page where the QR code displays.

4.) Once you are on the page, press the WPS button of your router for 2 seconds then let go. If the router's LED pattern starts to change immediately press the sync button of the camera for 2 seconds then let go.

 

Note that the camera was within a couple of feet of the wireless router when I did this. I'm not sure if that's necessary or not.

 

Thanks for your help, Kim!