Arlo|Smart Home Security|Wireless HD Security Cameras

Re: No notification or recording for motion detection when cvr plan is active

Reply
Discussion stats
Silentrunning Guide
Guide

Called support and spent over an hour "troubleshooting" before finally getting issue escalated to next level support. No, they do not monitor this community. This CVR issue that I raised today was, apparently, 'the first time we have heard about this problem". Now I wait with bated breath . . . . . . .

Model: VMC3040|Arlo-Q HD with Audio
hellesoe Tutor
Tutor
Re: My ArloQ + CVR also stopped recording to Library and sending alert notices. The problem started at arlos last update.
Model: VMC3040|Arlo-Q HD with Audio
cloudwizard Star
Star

I managed to get my case escalated (or as tehy called it endorsed) to the next level of support and was told that they would reach out to me when the engineers have something to report back. 

gilbo2 Luminary
Luminary

@cloudwizard  it will  be interesting to know their feedback, thanks.

Dominicf Aspirant
Aspirant
My Arlo pro 2, which is on a 24/7 CVR plan has stopped posting video to my libabry. Ive tried resetting/removing and replacing the battery and a few other things but nothing works.
Does anyone know of a solution?
Model: VMC4030 | Arlo Pro Wire-Free Camera
JehovasFitness Luminary
Luminary

I had similar issues a month ago when I was traveling. When I returned home it either fixed itself or wasn't working while away via my phone.

hokeysmoke Virtuoso
Virtuoso
Try removing the camera from Arlo Smart (drag it to the inactive area after clicking on “Edit”) and then restart your base station. A similar procedure worked on my Arlo Q. Arlo broke the ability for CVR cameras to record clips with their latest update, and disabling Smart fixed it for me.
Model: VMC3040 | Arlo-Q HD with Audio
JessicaP Arlo Moderator
Arlo Moderator

Hey everyone,

 

Our development team is currently looking into the problem where some users are experiencing event recordings are not being saved for CVR-enabled devices. We will provide an update as soon as we have more information to share with the community. We appreciate your patience and understanding.

gilbo2 Luminary
Luminary

@JessicaP thank you for the recognition of this issue. Looking forward to a quick resolution 🙂

Dominicf Aspirant
Aspirant

That did the trick! Thanks very much for your responce. I appreciate it.

--------------- Aspirant
Aspirant

I did that and the camera worked for a couple of days.  But now it's not wroking 😞

--------------- Aspirant
Aspirant

I too have stopped receiving notifications and recordings.  Nothing on the camera has changed, but the services have changed.  Recently, Arlo introduced new services like Vehicle and animal detection.  I noticed that I stopped receiving notifications shortly after they introduced the above services. I have disabled the new services, but kept the people detection, since that was the original one when the camera worked. For now, the camera is sending notifications, but only time will till if this will continue to work. It's pretty sad when they don't thoroughly test their software, break paid services and take their time in getting around to fix it. I wonder if they even know that it’s broken. Well, best of luck.

Joonbug Tutor
Tutor
I was told that "with the additional CVR plan/subscription and the Arlo Pro 2 under AC power, you can record 24/7. Motion and audio triggered recordings will be added to your library".
Nothing is being added to the library and I am not being notified of activity.
Thoughts?
Model: ReadyNASRNDP2210|ReadyNAS Pro 2 2TB (2 x 1TB Enterprise)
Master steve_t Master
Master

CVR gives a constant video recording to the cloud. You can access it by clicking the clock icon on the web interface or in the app click the 3 dots to the right of the video counter and then click Timeline.
Video clips will only go to the library if there's a rule in your mode that tells the camera to record, just as it would if you didn't have CVR enabled

Joonbug Tutor
Tutor
The rule is in the armed mode.
I just created another mode for this camera alone and will see if it works.
The timeline also doesn't work.
Jimmysam91 Initiate
Initiate

I have 4 Arlo pros and 1 Arlo pro 2 with a CVR plan on it. When I first activated this plan for this camera it worked fine for couple of months, I was recieving motion notifications with recordings in the library as well as cvr function. Recently for past couple weeks I stopped getting notifications from this one camera. I talked to customer support and they couldn't seem to find a solution. Upon further troubleshooting on my own I noticed when I take that camera off the cvr plan and restart the system I get back the motion notifications and recording in the library. When I add that camera back to cvr im back with the same problem. It's either one or the other for now. Has anyone else had this issue? 

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Master steve_t Master
Master

Is that camera definitely assigned as the camera using CVR?

ditchdoc Apprentice
Apprentice
i think i might be affected all three of my Arlo Q+ cameras that are all on the CVR plan do record non stop like it should however ever since that last update (gee what a mess) not a single one of my Arlo Q+ cameras pick up/Sense any motion detected activity (one of these i got in my front bay window and i would have 200 to 500 pwr day because i live on a very busy road) now i dont get any and i have went through all of the setings to make sure that they were not changed (they weren’t) and in addition i have already done everything that CS is going to tell me to do as well (CS is an absolute joke i wish i would of invested in Nest cameras) i got a warranty on them so their getting returned im not going to be screwed around
Model: VMC3040S| Arlo Q Plus Security Camera with Audio | Ethernet | PoE
Joonbug Tutor
Tutor

Hi @steve_t
Yes it is. I have 2 out of 3 with
CVR.
Library upload still works for the 3rd without CVR
No activity captured in the timelines where green line is showing either??

--------------- Aspirant
Aspirant
Did you read my post about disabling the new services? By disabling vehicle, pet, package and keeping People will fix the issue..
Highlighted
hellesoe Tutor
Tutor
Hi
I did try yesterday and today i recived recordings. Thanks 😉

Best regards Steffen
Model: VMC3040|Arlo-Q HD with Audio
Silentrunning Guide
Guide

Yes, I did. Yes that fixed the issue. So they introduced new features with out compelete testing. Oh well !!   Thank you. 

Model: VMC3040|Arlo-Q HD with Audio
--------------- Aspirant
Aspirant

One more note, after you disable the new services if you enter an email on the Mode->Rule-Notifications on the CVR camera, you will get the email notifications for vehicles, animals and motion, but in the app you will only get the notifications for people.  Actually, they should make rules like that.  For example, record vehicles, but don't send a notificaiton to the app or record people and send notification to the app.  Maybe some day they will get it right.

hellesoe Tutor
Tutor
Hi
Thanks anyvay 😉

Best regards Steffen
Model: VMC3040S | Arlo Q Plus Security Camera with Audio|Ethernet|PoE
ShayneS Arlo Moderator
Arlo Moderator

Have you tried to reboot the camera & monitor the issue?