Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Arlo Q not recording after 9pm to 7am. All set as Armed (No Schedule).

Reply
Discussion stats
  • 3 Replies
  • 1356 Views
  • 0 Likes
  • 2 In Conversation
extremetm
Aspirant
Aspirant

Since the last firmware update, my cameras (3) aren't recording past 9pm to 7am. They are all set to Armed. No schedule. Using the front yard camera as an example which faces the street.  Our paper is delivered every morning around 6 am. There are no recordings of that event at all. I used to get random recordings at 10pm, 11:00pm, 1am, 3am (especially on weekends.) Not any more.  During the day, the camera picks up our tree blowing in the wind, so it is working correctly during that time.

 

Settings:

Sensitivity 7

Record if Motion is Detected

Record Video

 

Things I have done: 

1. Rebooted router, wireless system.

2. Set a schedule. 

3. Reverted back to Armed only. 

4. In settings, changed motion to Audio, changed Record Video to Snapshot. Saved. Then reverted back to Motion and Record Video. Saved.

5. Restarted all camers. 

 

The only thing I haven't done thus far is factory reset the cameras.  I don't want to do that if it can be avoided. I've read that this is also happening to Arlo Pro users as far back as 2018. 

 

This is a dangerous security risk. What is being done to address this issue? 

1 ACCEPTED SOLUTION

Accepted Solutions
extremetm
Aspirant
Aspirant

The factory reset fixed the problem.  Hopefully it will stick. 

View solution in original post

3 REPLIES 3
StephenB
Guru Guru
Guru

Can you try making a manual recording after 9 pm (just to make sure that you can)?

 

Maybe also walk up to one of the cameras after 9 pm, as a test.

extremetm
Aspirant
Aspirant

Will give that a try tonight. Just did a factory reset on the Front camera. Hopefully that will fix it. 

extremetm
Aspirant
Aspirant

The factory reset fixed the problem.  Hopefully it will stick.