Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Q looses setup information evry time it looses power

Reply
Discussion stats
  • 4 Replies
  • 2137 Views
  • 1 Like
  • 3 In Conversation
bw2017
Initiate
Initiate

Arlo Q looses all setup information every time it looses power. I have to re-enter network settings, push the sync button and show the face of my phone to the camera. What good does this camera do me if I am out of town and the power goes out at my house?

I puched and held the reset button for 15 seconds, no difference.

Model: VMC3040 | Arlo-Q HD with Audio
1 ACCEPTED SOLUTION

Accepted Solutions
bw2017
Initiate
Initiate

Mine is working correctly now. Heres what I did:

With the camera on push and hold the reset button for at least 20 seconds.

Set up the camera one time.

If you unplug the camera at a later date. Just plug it in again. Do not do any calibrations.

The camera will get back online all on its own, just wait a couple of minutes.

View solution in original post

4 REPLIES 4
jguerdat
Guru Guru
Guru

Open a case with support.  My Qs have never done this.

Chrisandrea
Aspirant
Aspirant

Mine does the same - v. irritating! 

Model: Arlo Q Plus Security Camera with Audio|Ethernet|PoE VMC3040S
bw2017
Initiate
Initiate

Mine is working correctly now. Heres what I did:

With the camera on push and hold the reset button for at least 20 seconds.

Set up the camera one time.

If you unplug the camera at a later date. Just plug it in again. Do not do any calibrations.

The camera will get back online all on its own, just wait a couple of minutes.

View solution in original post

Chrisandrea
Aspirant
Aspirant

Thanks for your response.  Yes I think I'm guilty of operator error! It's working OK now.