Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Aspirant

Arlo Q disconnecting

Ok, so I'm starting to get pretty frustrated with my Arlo Q now.  I've owned it for Approx 3-4mo's, and the last month or so it's been disconnecting itself more and more frequently (Purple light) to the tune of 12h a day.  I've got a couple of the regular Arlo with the base station that work as advertised but this Arlo Q has me ready to quit and move to a different company already.  I'm on Comcast internet with 70down, the camera is ~10' from the router both in the same room.  Trying to unplug the power and plug it back in accomplishes nothing.  I'm sorry if I sound a little frustrated atm but, the large blackouts have been problematic already for me.

Message 1 of 6
Guru

Re: Arlo Q disconnecting

Have you tried a full reset of the Q?  ( hold reset for about 10 secs till the led flashes, then resync )

either that or it may be hardware defect... mines been running 24/7 for 2 yrs... in which case contact Arlo support

--------------------------------------
Morse is faster than texting!
--------------------------------------
Message 2 of 6
Aspirant

Re: Arlo Q disconnecting

I actually did a full reset on it after posting this and now I can't get it to sync again.  I got a new modem from Comcast today too to try that out (subsequently got better WiFi results with it on speedtests).  I've tried to sync it on a 2.4/5ghz both on the same WiFi and just by itself as a 2.4ghz, and a 5ghz and nothing but the buzzer sound anytime I've tried.  

Message 3 of 6
Guru

Re: Arlo Q disconnecting

Try both the app and a computer browser to see if one will work.

Message 4 of 6
Aspirant

Re: Arlo Q disconnecting

I've tried that.  The mobile app gets me a buzzer sound after a little while of searching, the desktop never gives me a buzzer, just stays forever on a slow blinking blue light.

Message 5 of 6
Guru

Re: Arlo Q disconnecting

When you reset, did you also remove the camera from Settings, My Devices?

Message 6 of 6