Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Set Up for Google Pixel Phones

Reply
Discussion stats
mwcooley99 Aspirant
Aspirant

Yep. I'm on the current version. I was able to get it set up using the web interface. 

Patrikbg Aspirant
Aspirant
Same problem here. Latest version of Arlo app and running latest Android pie on a pixel 2
ShayneS Arlo Moderator
Arlo Moderator

@Patrikbg

 

Have you updated your Arlo Mobile App to the latest version 2.6.4 and tested again?

plzt Aspirant
Aspirant

I am having the exact same issue. <unknown SSID> and after getting the chime from showing the QR code to the camera it gives me a negative tone and goes back to blue

 

I am unable to log in to the web portal to set up instead - once entering password it resets me right back to the login screen. Password is correct as I used it to set up community account

 

I'm using the app on a Samsung Note 9, Android 8.1.0

App version is 2.6.4_23200 (Updated 27th Nov 2018)

Model: VMC3040S | Arlo Q Plus Security Camera with Audio|Ethernet|PoE
ShayneS Arlo Moderator
Arlo Moderator

@plzt

 

Thank you for the info. Have you tried a different browser to log in or clear you cache and test again?

plzt Aspirant
Aspirant
I tried on EDGE also and had the same problem. I did manage by setting my phone to view the page as desktop and it worked. The iPad app is also much richer and I am able to do more, though I cannot yet get the status light to turn off
ShayneS Arlo Moderator
Arlo Moderator

@plzt

 

I would suggest clearing your cache for the browsers that are affected. What status light on which device? What are the circumstances for the camera?

Patrikbg Aspirant
Aspirant

Yes, I just installed it the same day so it was the latest version.
Version: 2.6.4_23200


Guru jguerdat Guru
Guru

There's an issue with routers that have the same SSID for both 2.4 and 5GHz bands. Is your's a dual band router? If so, set separate SSIDs for each band.

Madrugada Aspirant
Aspirant

When will the fix for this be available, or should I return the product?  Buying an iPhone or laptop just to get this working isn't an option for me.

JessicaP Arlo Moderator
Arlo Moderator

Hey @Madrugada,

 

What device are you using? Have you updated to the latest Android app version, which is version 2.6.5, and see if that resolves the problem you are having? You can see the release notes here: Arlo Android App - 2.6.5 - 6th December 2018.

Madrugada Aspirant
Aspirant
Yes that app version..
OnePlus 5 running Android 8.1.
Patrikbg Aspirant
Aspirant

Thanks but setting a differerent SSID for the bands will disable the ability for devices to switch to the one with the best connection.  Not a good solution.

Workaround is to do it through web interface which worked since you there can specify the SSID name. I used the workaround, I'm all set.

uutzinger Tutor
Tutor
From this discussion it's been a month since this issue was reported and it's clear that the <unknown ssid> is an Arlo Android App issue not being compatible with new versions of Android. It does not help reinstall App or having different router or turning features on/off on the router. The only way to go around the issue appears to be using a phone or computer that uses a different Android version or operating system.
uutzinger Tutor
Tutor

Besides the QR code configuration through the phone there is an other simpler configuration approach: WPS.

 

After your Arlo Q is turned on and blinking amber, push the sync button until it blinks blue.

Go to your wireless router and push WPS button. Most wireless access points have WPS button.

Wait until the Arlo Q is connected which is indicated by steady blue light and as I recall a chime.

 

Logon My Arlo at arlo.netgear.com on any webbrowser on any device that is connected to same wireless router as your arlo q.

Provided your Arlo account username and password.

Add a camera and click through the instructions:

When asked to press sync button on the camera pretend that you did.

When asked to show QR code pretend you did.

When asked if you heard chime pretend you did,

The web page should now show you to camera that has just been added to the network with the WPS process listed above.

Add it to your list of camera by giving it a name. Use the same procedure as suggested for the phone app.

 

The website approach will give you easy accessible options to configure your camera. Such as turning on/off the status light. Chaning resolution from 720p to 1080p, setting motion detection zones, adjusting to 50 to 60Hz flickering. You can also check if it has latest firmware and initiate an update (never unplug camera when updating firmware). 

 

It is therefore not necessary to use your phone or tablet to add the camera. Once the camera is added to your arlo account you can start Arlo on your phone and tablet and it should be available to view.

Model: VMC3040|Arlo-Q HD with Audio
Furymoo Aspirant
Aspirant
Same here app 2.6.5 from Android pixel 3 I have dual band separated neither 5ghz or 2.4 works , not able find ssid keep coming as unknown, restart reinstall phone app no avail
will try PC as everyone said but phone may be more convenient as I have quite few to setup ... Please fix this!
Idleagent Aspirant
Aspirant
Same issue here, pixel 2 xl. How the heck is this company associated with Netgear? This is going back to Costco in the morning.
Guru jguerdat Guru
Guru

@Furymoo wrote:
will try PC as everyone said but phone may be more convenient as I have quite few to setup ... Please fix this!

You can also use a mobile browser if you use the browser menu to set it to use the desktop version of the web site.

ctalaba Aspirant
Aspirant

I do have the same issue with setting up an Arlo Baby on Android 9 (Oneplus 6). Latest Android app is not fixing the issue. I was able to set it up using a PC but it's dissapoiting to find this issue still not fixed after more than a month...

tsutliff9 Aspirant
Aspirant
Hi please allow Arlo divices to be set up on Google pixel phones. I was only able to set it up on an old iPhone that I lucky found. If I didn't have it I won't be able to set up. It shows that you can download the app on Google play but it doesn't end up working only after it's been set up. Please allow this feature on the set up for other phones beside iPhone.
cmgomes Aspirant
Aspirant
I have the same issue. Pixel 2xl on Google Fiber network running Android 9. Please fix and keep me in the loop on resolution.
Model: VMC3040|Arlo-Q HD with Audio
JessicaP Arlo Moderator
Arlo Moderator

Hi @tsutiff9,

 

Could you be more specific on what Arlo devices you are trying to set up through your Google Pixel phone? You should be able to set up your Arlo devices with your Google Pixel device with no problem.

tsutliff9 Aspirant
Aspirant

I had a Google Pixel 2 XL and a Google Pixel 3 XL. When you get to the network part setting up which wi-fi to use, it doesn't select an option to pick one it just says unknown-ssid. I spoke to someone through the company and they said to use an IPhone. 

Highlighted
Guru jguerdat Guru
Guru

You can also use a browser which will allow you to enter the SSID manually. I just tried this on both a Galaxy Tab S3 running Oreo (8.0) and a Pixel 3 XL running Pie (9.0). The tablet displayed the SSID used by the WiFi connection but the phone showed <unknown_SSID>. I would guess it's an issue with Pie.

Erez Aspirant
Aspirant

same problem.... unknow ssid