Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Q Not Found - all troubleshooting attempted. Connected to regular internet.

Reply
Discussion stats
  • 3 Replies
  • 452 Views
  • 1 Like
  • 4 In Conversation
LJHales
Follower
Follower

Arlo went offline and wont re-connect.

I've deleted the app and reinstalled it.

Connect to the regular internet, not 5G.

When I boot it, it goes from amber to purple then solid blue.

I've reset it a few times.

I've tried to find device a few times after scanning the QR code.

It gets all the way through the QR code scan, I hear a chime, and then it just searches.  

I've tried it on two different WiFi connections...

 

No luck with any of the troubleshooting recommendations...am I missing something.??

3 REPLIES 3
jguerdat
Guru Guru
Guru

Since you reset the camera have you also removed it from Settings, My Devices?

isyns
Aspirant
Aspirant

I have a similar problem, except after the amber light (reboot) it goes off and no other light. It recognises and there is a chime but doesn't connect. Have unplugged, switched off, reset, etc. I even removed camera from settings and went through add new device. Why so hard?!  

JessicaP
Arlo Employee Retired

Hi isyns,

 

I'd first suggest to do a factory reset for your Arlo Q if you already removed it from your account by holding the reset button on the side of your Arlo Q for about 10 seconds. After that, you'll hear a click and the front LED will flash. From there, try to sync the camera again.

 

You can also read this article to troubleshoot the problems you're having when adding your Arlo Q to your account again: What do I do when Arlo does not discover my device during setup?