Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Q / Motion Zones / Arlo Smart?

Reply
Discussion stats
  • 6 Replies
  • 670 Views
  • 0 Likes
  • 5 In Conversation
SusanSmith Aspirant
Aspirant

Firmware: 1.8.3.2_17494

I recently purchased several Arlo Q's.  I chose them because I wanted a quick/easy setup inside the home, plugged in and facing out the window.  I am happy with the performance thus far, even detecting motion through the window at night (exterior of home is well lit).  I purchased CVR for one camera and can't find much to complain about
with it BUT I have been struggling with motion zones.  I just can't seem to get them to work and based on my findings on this forum others are having issues as well.  I am able to create them and set them for notification under the Alarm Rules for each device.  I have tried 1 large zone (lower half of the camera view) and several small zones (per a suggestion on this forum).  The smaller zones will fire alerts but I continue to get alerts for motion outside the defined zones.  One camera points to the road.  I don't want to receive motion alerts for cars going by, just people in the zones defined.   I see no pixel changes in the zones defined when a car goes by, no sun/shade, no trees/plants moving but I still get the alert.  I have played with the sensitivity settings with no luck.  I signed up for Arlo Smart thinking that might help. I don't need the cloud based motion zones because I have wired Arlo Q's and already have motion zones but I thought I could take advantage of the person detection to limit the notifications trigged by cars.  Within an hour of signing up for Arlo Smart and configuring to only receive person alerts I received an alert for a car going by.  Frustrating!

Suggestions appreciated.

Model: VMC3040 | Arlo-Q HD with Audio
JamesC Community Manager
Community Manager

SusanSmith,

 

With Arlo Q, motion detection zones function a bit differently. In addition to setting up the Activity Zone in the camera settings, you also need to edit the rule to and select the zones where motion is desired.

 

For example, if you have two activity zones setup (Zone 1, Zone 2) you now need to go navigate to Modes > select your Arlo Q > select the active mode > click edit on the rule for your Arlo Q > click the ">" next to Motion is Detected > select the desired zones for motion detection or choose "everywhere".

 

JamesC

SusanSmith Aspirant
Aspirant

Thanks James.  I am aware of where to update the rules under mode.  As I stated in my original post "I am able to create them and set them for notification under the Alarm Rules for each device." 

 

I ended up cancelling Arlo Smart as it provided no value to me in this situation, car on the road well outside the defined zones are still triggering alerts.  I continue to play with sensitivity settings.

 

Any other suggestions would be appreciated. 

Steve_M Aspirant
Aspirant

Bumping this up, as I'm also experiencing the same outside zone false alert problem for about 2 months now.  Nothing, including restart, removing and reinstalling the app, and removing and resetting the zones, could make it work.

Model: VMC3040|Arlo-Q HD with Audio
SusanSmith Aspirant
Aspirant

Hi Steve,

 

I have had some luck reducing the size of the zones and reducing the sensitivity settings but can't seem to find the right combination.  Reducing sensitivty to 1 actually causes the cameria to miss activity in the defined zones. 

 

I am also wondering if motion detection through the glass is part of the problem as there is often glare/ reflection to contend with. 

 

Susan

Ksfcollins Aspirant
Aspirant

I have the same problem with motion zones.  Any motion outside of the zone, like cars driving by, also activates an alert. I have also tried adjusting the sensitivity.

SkolViking Guide
Guide
I have the same issues. Zones don't work even with Smart , it just records everything.