Arlo|Smart Home Security|Wireless HD Security Cameras

Reply
Discussion stats
  • 5 Replies
  • 7856 Views
  • 5 Likes
  • 3 In Conversation
ikingg
Tutor
Tutor

Hello, 

 

I have purchased Arlo Q by NETGEAR – 1080p HD Security Camera (VMC3040) from Amazon in Jul, 2017

The camers have frequent given probelm w here the Amber light will stay on, and I had to power off and on again to get it working.

For last few months Amber light is constantly on and I have not been able to use the camera. I have tried powering it off by disconnecting cable for many minutes as well as reset ( using the pin) for 30 sec. woth no success.

Please recommand.

 

Thanks
G
1 ACCEPTED SOLUTION

Accepted Solutions
ikingg
Tutor
Tutor

Thanks contacted support, 

1 : The Camera has to be 3-5 feet while doing setup

 

2 : My camera was stuck in infinte loop of

"Solid amber. The camera is booting up."

and
"Blinking blue and amber. A firmware update is in progress. DO NOT TURN OFF THE CAMERA."

 

Looks like some firmware upgrade was interrupted.

They will be providing repleacement.

 

~Gaurav

 

View solution in original post

5 REPLIES 5
TomMac
Guru Guru
Guru

 To reset the Q camera you must hold in the reset button for about only 10 seconds till the front LED flashes Amber 

don't forget there is a battery switch underneath the feet to turn off the battery if you're powering it down

 

 If they reset doesn't fix the problem and maybe you should contact Nick your support 

--------------------------------------
Morse is faster than texting!
--------------------------------------
ikingg
Tutor
Tutor

Tried reset button for about 10 sec, the light remains Solid Amber.

This model is powered by cable and does not have battery.

 

How do I contact Nick ?

 

~G

jguerdat
Guru Guru
Guru

I think "Nick" is an autocorrection issue. Contact support using the Contact Support link at the bottom here and then again on the new page.

 

For the battery, I suspect TomMac was thinking of the Baby camera.

TomMac
Guru Guru
Guru

Yes...what he said... thks Jeff

--------------------------------------
Morse is faster than texting!
--------------------------------------
ikingg
Tutor
Tutor

Thanks contacted support, 

1 : The Camera has to be 3-5 feet while doing setup

 

2 : My camera was stuck in infinte loop of

"Solid amber. The camera is booting up."

and
"Blinking blue and amber. A firmware update is in progress. DO NOT TURN OFF THE CAMERA."

 

Looks like some firmware upgrade was interrupted.

They will be providing repleacement.

 

~Gaurav