Arlo|Smart Home Security|Wireless HD Security Cameras

VMC3040 - Keeps Losing Connection

Rispondere
Statistiche discussione
  • 1 risposta
  • 1397 visualizzazioni
  • 0 kudos
  • 2 con conversazione attiva
Epoli
Follower
Follower
Salve, dopo il primo tentativo andato a buon fine, la videocamera ha funzionato! 
Dopo averla scollegata dall’alimentzione non sono più riuscito a collegarla.
Tutto procede correttamente fino al riconoscimento del QR con relativo suono di conferma.
La vedo nei dispositivi Wi-Fi collegati.
Passando al passo successivo dalla APP per il riconoscimento del dispositivo dopo un minuto circa la videocamera
passa dal blu lampeggiante all’arancio lampeggiante.
Ho provato anche il reset ma non è cambiato nulla
Qualcuno riesce ad aiutarmi?
1 RISPOSTA 1
AleksandraK
Arlo Moderator
Arlo Moderator

Gentile @Epoli,

 

Grazie per il suo poste e Bentornato nella Community!

 

Ha una telecamera Arlo Q oppure Arlo Q Plus?
Che cavo usa per l'alimentazione? Cavo elettrico oppure PoE?

Quanto lontano è posizionata la telecamera dal router principale? Ha provato di avvicinarla?

E' sicuro che la password della wifi che inserisce sia corretta? La inserisce manualmente o la incolla dopo averla copiata?

E' riuscito mai ad effettuare uno streaming della telecamera?
Ha provato di accedervi via un PC?

Ha provato di cambiare la presa elettrica a cui è collegato il dispositivo?

 

Cordiali saluti
Aleksandra
Team Arlo

Statistiche discussione
  • 1 risposta
  • 1398 visualizzazioni
  • 0 kudos
  • 2 con conversazione attiva