Arlo|Smart Home Security|Wireless HD Security Cameras

can't get my wireless Arlo to connect online

Reply
Discussion stats
  • 5 Replies
  • 578 Views
  • 0 Likes
  • 6 In Conversation
Rani_Rai Follower
Follower

Can anybody give me information on how I contact support? I've tried all the trouble shooting recommended on the threads and still can't get my wireless Arlo to connect online, can someone please call me
Or give me a number to call

Guru TomMac Guru
Guru

https://www.arlo.com/en-us/support/contact.aspx

--------------------------------------
Morse is faster than texting!
--------------------------------------
JamesC Community Manager
Community Manager

Rani_Rai,

 

At what point in the setup process are you experiencing an issue? What have you done so far? Can you give us details like, the LED behavior on the base station, error messages you may be seeing during setup etc.

 

JamesC

nayersr Aspirant
Aspirant
I have all of the instructions for x getting the same results see no information on anything that I'm doing wrong what happens is when I plug in the power supply the right button shows the power is on but the left button blinks and and then goes out
Model: VMC4030| Arlo Pro Wire-Free Camera
Guru jguerdat Guru
Guru

Assuming you mean that the left (Power) LED goes out, either the power supply or the base is faulty. Open a case with support using the previously posted link.

Chris00438 Aspirant
Aspirant

I don't know if this helps - I had the same issue and found that the Norton VPN I was running was blocking the signal to setup and connect. Once I disabled the VPN, connection went through like a breeze.