Arlo|Smart Home Security|Wireless HD Security Cameras

Wireless Arlo Pro will not record/detect motion

Reply
Discussion stats
  • 6 Replies
  • 2333 Views
  • 2 Likes
  • 3 In Conversation
Jillykins945
Aspirant
Aspirant

Hello,

I have three Arlo Pro cameras. All are online, charged, showing good WiFi connection and are armed.  I have not had any recordings in 4 days.  I know that there should be as I have had someone in the house and also in the other two areas being monitored.  I had him walk up to each of the cameras and wave an arm. This did result in a recording and an alert notification. I can view live screens and manually record resulting in a recording in my library. Today, no recordings.   I’m at a loss as to why they are not picking up the motion, recording and I am  not receiving alerts.  Any help is appreciated.

6 REPLIES 6
Clbears
Initiate
Initiate

We are having the same problem...

i have reset our system, still nothing

at a loss at what to do now

jguerdat
Guru Guru
Guru

Have you checked your active mode? Are the running men for each camera black or gray? Have you tried a base restart?

Clbears
Initiate
Initiate

The running man is grey

i have reset the system

not sure how to check active mode?

Jillykins945
Aspirant
Aspirant

My running man is black.  Not sure about “ active mode”? Would you clarify?    Thanks!

jguerdat
Guru Guru
Guru

Read the FAQs here about modes and rules. Basically, use the Mode tab, select your base and see what mode is selected. Make changes as needed.

Jillykins945
Aspirant
Aspirant
Will do. Thank you.