Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Follower

We are sorry, we are experiencing an unexpected issue

I continue to get the message "We are sorry, we are experiencing an unexpected issue" when trying to enable geofencing.  On the rare occasion that it does enable, it doesn't work correctly.  Meaning that it doesn't arm when I'm out of the assigned area (I've tried small, medium, large) nor does it disarm when I'm within the given geofencing area.  

 

If I happen to go into the "edit" section of geofencing, it appears to refresh my location, shows my location on the map and then switches to disarmed. 

 

I have read several old posts and I tried renaming my iOS device to a simple name without any special characters.  This did not solve the issue.

 

I've rebooted the base as part of the troubleshooting and everything is up to date on firmware.

 

Suggestions?

 

 

Model: VMC3040|Arlo-Q HD Security Camera with Audio
Message 1 of 2
Arlo Expert

Re: We are sorry, we are experiencing an unexpected issue

Hi @tgrubbs - Can you please provide a bit more info here? Which version of the Arlo app are you using, on which device(s), and which version of iOS? And, what cameras/base stations you are trying this on? Finally, do you have an Arlo Smart subscription? (That last one shouldn’t affect anything, as geofencing should work for all users, but it’s one more data point that may help)

 

Thanks - I’ll bring back the info you supply here so our engineers can better understand your issue. Hopefully you won’t mind if I have some follow up questions as well. ☺️

Message 2 of 2