Arlo|Smart Home Security|Wireless HD Security Cameras

Reply
Discussion stats
  • 74 Replies
  • 3277 Views
  • 23 Likes
  • 12 In Conversation
Le22
Apprentice
Apprentice

Time and date stamps are back but the jumping of replay to another time is continuing.

Best answers
  • ShayneS
    Arlo Moderator
    Arlo Moderator

    The Android 3.6.5 update is still under a slow roll out phase. Please keep an eye out for your update as it's released in waves. 

     

    Thank you 

  • ShayneS
    Arlo Moderator
    Arlo Moderator

    Thanks for the update @MikeInMelbourne

     

    This issue should be resolved in the next Arlo app update v 3.6.5

     

    This update is in a slow roll our phase, so not all users will have access tp the update right away. Although If you are on iOS, you can force the update by removing > Re-Installing the Arlo app. 

  • ShayneS
    Arlo Moderator
    Arlo Moderator

    I have verified this issue has been identified and should be resolved in the next app update for Android. I will provide another update as soon as I hear more. 

     

    Thanks 

74 REPLIES 74
Le22
Apprentice
Apprentice
I watched videos and returned to the ones that were jumping to prior videos and things appear to have cleared up. If the problem continues I will attempt to send visual demonstration of the problem. Much appreciation to Shane.
psalms
Initiate
Initiate
Yes mine to..I have arlo pro2 and it keeps buffering and bumps my pic to one from prior day..I did everything..got a tech from Hawk..said I would have to pay yearly or a one time fee of $235....I don't want a prescription since I get free cloud for 7 days..he stated the older cameras have to be updated which he could do on his side...what a waste of money on my 5 cameras..so disappointing...I think the bug is on their side..
ShayneS
Arlo Moderator
Arlo Moderator

@psalms

 

Please be aware of scammers, Arlo does not charge any tech/support fees. I have sent you a PM as well regarding the issue you reported.

 

Thanks 

Le22
Apprentice
Apprentice
I continue to have the video jumping problem. I have sent links to Shayne whom I hope can open them and send them on. It may be that another user can document their events directly to share with Shayne so that he can forward the info on. May this be solved soon!
ShayneS
Arlo Moderator
Arlo Moderator

@Le22

 

Did you have a log you can send in as well? I didn't see it attached.

eduardok
Guide
Guide
I am having the issue too.
It is exactly how mikeym71 described, and I also suspect the two issues are related.
When it jumps, I go back to the thumbnails list and see there is new footage there.
ShayneS
Arlo Moderator
Arlo Moderator

This video jumping issue is currently being investigating. We will provide an update as soon as we have more information to share with the community.

Le22
Apprentice
Apprentice
I think that I sent you an attachment this time. Thank you for your time and help.
eduardok
Guide
Guide
The thumbnails list keeps updating automatically when a new recording comes, and resets itself to the latest recordings position.
It should not update automatically when a video is being watched or when the list is being browsed.

If the latest list is shown when the app is opened, and after that it only updates manually (by swiping), that would be enough.
ianblaise
Guide
Guide

The jump issue is happening to me too. i even tried deleting all my videos of previous days. it does not fix it, it just jumps to another random video on the same day. really annoying!

ianblaise
Guide
Guide

Can you provide your paying customers when this will be resolved. You may have competitors who consumers investigate based on these public records of poor performance.

ianblaise
Guide
Guide
I feel like *this* is a scam... Ring camera get overall better ratings and they are based in America Product Support
Lilac
Apprentice
Apprentice
I have the video playback problem as well & not sure this will resolve the issue for others. I cleared the storage cache for the Arlo App & then restarted my Samsung Android phone & the playback seems to be normal - no kicking me to an old recording during playback.
Lilac
Apprentice
Apprentice
I was wrong. Still have the playback problem. Kicks me out to last video of previous day on every camera when I try to play a current recording. Sure would be nice to get this problem fixed.
ianblaise
Guide
Guide
Is there any update 7 days later.
Lilac
Apprentice
Apprentice
Ianblaise,
Unfortunately no change.
Only time I can play my recordings without the super annoying playback problem is late at night. I'm hoping another App update will fix this.
ianblaise
Guide
Guide
I can't believe the turn around time is so slow on this. Seens like they have very low standards. I don't see them improving soon either. At any other company, some issue that prevented customers from using products they paid for would be resolved in 72 hours. Anything greater than that is significant revenue loss because people will post about it on Amazon and other sites in that time, and people will deviate to Ring cameras and others. Plus Arlo Smart is a *paid* service... They need to bring their support to the mainland because Arlo support is not located within the Americas it serves. It's located in India.
Lilac
Apprentice
Apprentice
ShayneS,
"Soon"? It's been 15 days without the ability to play recordings in the App. To me, the logical solution would be to restore the App back to a previous version where playback worked (prior to Apr 18 update that removed timestamp & created this playback problem). I think most people are now beyond the point of being patient.
ianblaise
Guide
Guide
Amen! Im actually thinking I'll return my cameras in the next few days. They get cheap labor in India and treat their workers like slaves. This is probably why their support is total crap. I cant play any of my recordings for even 10 seconds without it jumping. It's getting so bad now. I'm calling Ring today and finding out of they have mainland American support
KACPCO
Tutor
Tutor

This is still happening and extremely annoying.  The bug results in adding a lot of wasted time moving back and forth trying to restore your previous position, a lot of wasted time.  

Lilac
Apprentice
Apprentice
I first reported this playback problem Apr 21 & was told someone would get back to me. No one did.
Today I asked about the problem again & they said it doesn't exist. They think App version 3.6.4 solved the problem. They didn't believe I had the latest version installed & I had to send a screenshot. MODERATORS please help with this problem & please let Arlo Support know this problem was not resolved with version 3.6.4.
ianblaise
Guide
Guide
Hi Lilac,
I think this is an issue since they want cheap labor in India. I too find this circus of a aervice they call support very disappointing too. ring cameras have support service in America and I am begging process of switching over to them and returning my Arlos today. I recommend going with Ring as they are an American located business.
Le22
Apprentice
Apprentice
Today and yesterday there's so much buffering and video hopping that I can barely review any recordings. I'm able to use my cameras live and that's about it so whatever the tech's are doing is so far only worsening the problem. Are you having the same thing?
Lilac
Apprentice
Apprentice
Yes having same problem since Apr 21. No response from Arlo Support, One Moderator posted they identified the problem and will update us. We can't be the only people experiencing this issue. I don't understand why it isn't being resolved.