Arlo|Smart Home Security|Wireless HD Security Cameras

VMB4000 Night vision not working

Reply
Discussion stats
  • 6 Replies
  • 1083 Views
  • 0 Likes
  • 3 In Conversation
notimeforthis
Aspirant
Aspirant

Bought a VMB4000 system with four cameras and the night vision was working OK to start with but now cameras only work during daylight.  Have checked the schedule and even changed it to 24hours every day but this makes no difference.  Night vision is switched on.  The modem lights don't show anything amiss with regard to linking the cameras.   I think this changed when I charged the batteries.  This is really disappointing as the cameras were recommended by the local police because of vandalism so I have spent over NZ$1700 with no benefit as the vandals tend to come out at night and I have been unable to catch them with the cameras.  If anyone can help I would be most grateful.

6 REPLIES 6
jguerdat
Guru Guru
Guru

First, test the cameras in a dark room. When motion is detected, the IR illuminators should turn on and be seen as a dull red glow. If that works, it may be the camera positioning that's the problem, with the camera being aimed too high in a large, dark space (think unlit backyard). Perhaps some screenshots of what the cameras show both day and night would be useful.

steve_t
Master Master
Master

What motion sensitivity settings are you using for the cameras? Are you using Armed mode or a custom mode? Are you using any kind of schedule?

notimeforthis
Aspirant
Aspirant

As the cameras are mounted up high outside and I am 75 years old, just moving the camera to see a red glow is not really possible as the cameras are mounted on the screwed fixings and I can't reach from my ladder (have to get someone very tall to come and see to it).  As I explained it was working OK until the batteries needed recharging (after 6 weeks use).  Because of the short battery use I had the cameras aimed further down so that they didn't pick up the glow from passing vehicles but would still keep the fence in view.  The back yard is lit with security lights which come on as soon as movement is detected so the camera area is well lit as well as there being a street light just outside.  My other two cameras are aimed directly at an area lit by the street lights (about 10 metres away) and also are not picking up overnight movement.

notimeforthis
Aspirant
Aspirant

I am unable to answer about the motion sensitivity as I cannot find a way to adjust this, only the motion sensitivity test and when that is adjusted there is no way to save it.  As I explained in my original email I have set the schedule to 24 hours and the camera system is armed.  Night vision is on.  I would really appreciate some help on this as I am beginning to feel I have wasted my money. 

steve_t
Master Master
Master

If you're running the same mode for 24 hours a day, I would suggest you don't use Schedule mode.

I would suggest you create your own custom recording mode and go through the steps with each camera. It will prompt you to set the motion sensitivity for each camera and I suggest you start off by setting it at 100. Each time you get false activations within 30 minutes of a previous one (possible due to moving trees etc), turn it down one. It may take a while but you will find the sweet spot for motion sensitivity for the given location.
Have a read of the online user manual for creating modes and creating rules for cameras within the mode and how to edit all the parameters in the rules. It's pretty straightforward once you understand how everything is set up and how it all works. I suspect you will have motion sensitivity set at stock standard 80 and that very high up cameras are too far away for effective motion detection. Most of mine are set around 88-92 for motion sensitivity, especially at night

jguerdat
Guru Guru
Guru

For checking whether the IR illuminators are lighting up, go out in the dark, create motion to trigger a recording and just look at the cameras. The dull glow is visible when looking right at the camera.