Arlo|Smart Home Security|Wireless HD Security Cameras

Re: [TRACKING] Night Vision False Alarm Issues of Arlo Pro

Reply
Discussion stats
Jaydog
Aspirant
Aspirant
@james C, any word on the issue? Get with the times. Put firmware on github!
ysu
Luminary
Luminary
Update: I have 3 out of 4 cameras swapped and they work well now. The last one also has the problem and first replacement didn't fix it, so 2nd replacement is on the way. Should get it early next week.

I always called their customer service and convince them to ship replacement to me first on their cost, then I test and ship back the old camera using their label. Saved me a few bucks but that's a lot of time on phone. I needed to give them a credit card number in case I don't ship back. But no charge if I follow the process. I think that's fair.

Don't ship back battery. Only swap the camera case.

All my old cameras are H7. All replacements are H8. H8 seem to have better chance but no guarantee. My 1 out of 4 H8 replacements had same issue.
jbann16
Guide
Guide

Has anyone actually taken part in this firmware pilot program that is supposed to fix the issues we are all having? The process of getting this corrected is absolutely infuriating. If you've participated, what was your experience? Where you provided any type of free equipment / other compensation for being the guinea pig to fix their problem?

ranran
Apprentice
Apprentice

It would seem the 'experimental' firmware isn't yet ready - I just received an update to my case that they haven't pushed a new firmware, so Netgear has started an RMA.

 

Initially, I was offered the basic exchange offers (I ship first then wait to recieve replacement or pay for one of two expedited options).

 

As per ysu's suggestion (THANKS ysu!) , I called Netgear Customer support to ask for free pre-shipping of the new camera.  This seemed a reasonable request as  1) I just purchased the system ~1 month ago, 2) the fault is clearly a defect as evidenced by the numerous posts on this forum, and 3) I didn't want a gap in my home surveillance while wating for a new camera to arrive if I shipped my old one back as it still records fine during the day and at night during low light conditions (if a spotlight or neighbor's porch light is on...). Especially considering what spurred this costly purchase was a creepy stranger approaching my teenage daughter in our driveway (police report filed...)....

 

I am glad Netgear agreed with my rationale and I should have a new camera to test within 3-5 days.  I have 10 days to ship the old one back (via pre-paid RMA) before I am charged for the new camera...

 

Not the most convenient scenario, but I feel that Netgear is making an effort, so I appreciate that.

 

Let's hope the new camera has no night motion issues! 😉

 

ysu
Luminary
Luminary

Glad to hear they agreed to ship it first on their cost.

 

Still, you probably spent quite some time on the phone. But they left us no choice. I wouldn't mind spending a few bucks to send the old camera back first if Netgear is super clear about the root cause and we all know the replacement will fix the problem. But I don't want to do this if the replacement camera will have the same or worse issue (enough story shows that the replacement is a random hit or miss). Like the last time of my #4 camera, the replacement was worse -- the original camera at least stops after 4-5 false alarms. The replacement camera wouldn't stop. Now at least I had both on hand and I could decide to send the replacement back because it was worse. Imagine you send back your "not so bad" camera back first, on your own cost, and then get a worse unit!

 

I too also appreciate Netgear's effort. But it's not good enough. The lack of communication on details here is costing both Netgear and customers money and time!

Chillmiester
Luminary
Luminary

After viewing 2 cameras on nightime vision 1 camera gives me 9 false alarms with H7 hardware. Hope they resolve this issue real soon with a software update or I may get my money back before my 14 days are up upon my return with BB.

pcuser12345
Apprentice
Apprentice
Camera is defective only 1 camera does gave me false alert at night rest are fine
pcuser12345
Apprentice
Apprentice
better off take camera back to best buy get exchange
pcuser12345
Apprentice
Apprentice
firmwarwe wont fix it
Chillmiester
Luminary
Luminary

What makes you think a firmware update won't fix it? From what I read it's happening on H8 hardware also.

pcuser12345
Apprentice
Apprentice
I hit live view it was 6 with firmware fix its 3 false alert I better get it swap some time
pcuser12345
Apprentice
Apprentice
i did no false alert i got firmware update and went to BB and got it exchange
pcuser12345
Apprentice
Apprentice
so yea no false alert
pcuser12345
Apprentice
Apprentice
somthing Happen to H8 i just got an bad apple
pcuser12345
Apprentice
Apprentice
it gave me false alert on h8 if u get an bad apple
MightyMaik
Guide
Guide
Dude... quit replying in multiple posts!

1 reply is more then enough...
LHL129
Aspirant
Aspirant

I too am experiencing this issue with one of my four cams. I have moved it around with no improvement. I opened a case and referenced this thread. I will be following this thread to track progress. Good to see Netgear is researching and was able to re-produce the issue.

Model: VMC4030| Arlo Pro Wire-Free Camera
jbann16
Guide
Guide

Hopefully your experience is better than mine. I've been given the runaround for almost a month now. Note WHEN Netgear was able to duplicate this issue and there's still no change. Don't forget, we all only get 90 days of FREE support. 2 of my 4 cameras false at night (straight out of the package) and nothing has been done to resolve this. I, for one, do NOT appreciate the lack of customer service and desire to make things right.

pcuser12345
Apprentice
Apprentice
im trying to deleite it there there no delete comment i had notify the admin epic fail community
Chillmiester
Luminary
Luminary

I had BB replace the camera with one that is hardware H8 and seems to be working fine. I still think a firmware update can fix the problem.

plasmo
Luminary
Luminary

@jbann16

 

You should have 1 year hardware warranty, so you should be good.

I bought my Arlo Pros the week it came out in October 2016, and just notified Netgear last week (I was busy/lazy and didn't get around to doing this until now) and they still are swapping out my cameras.

MrMustardSeed
Tutor
Tutor

I sent 1 of 4 cameras back with the nightvision issue on Feb 25 with a battery as no instruction was given but send all the original equipment.  Got the camera back yesterday with NO BATTERY.  What kind of outfit are we dealing with here?  I like the system but, needless to say, I was a little ticked.  Had to open another support case just to get a new battery.  Won't know if I have a working camera till I get my battery!  Very frustrating!

Model: VMC4030| Arlo Pro Wire-Free Camera
MrMustardSeed
Tutor
Tutor

Did you have to pay for the second return?  I hope not.  I'm waiting for a battery from Netgear before I can try my replacement camera.  Hope it's a good one!

Model: VMC4030| Arlo Pro Wire-Free Camera
paulmike3
Apprentice
Apprentice

JamesC reached out to me the other day via DM and I opted into the experimental firmware update (field trial) to work toward resolution of this issue.

 

I received the experimental firmware today (1.092.0.1_11504) and updated both of my cameras to it. Per JamesC, the only change with this firmware is to address the issue we are experiencing.

 

So far testing has been 100% successful. I have not received a single false notifications or non-motion triggered recordings after viewing the live feed. Motion triggers are occuring normally as well.

 

Success thus far! Keeping my fingers firmly crossed that others find the same success and they roll this update out to everyone soon. Smiley Surprised

MikeV-ATX
Aspirant
Aspirant
Thanks for sharing and for the update paulmike3. I'm having the issue on one of my two pros.

I'll be a tester too if they are looking for more!!