Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Recording for fixed legth is not working anymore.

Reply
Discussion stats
  • 4 Replies
  • 229 Views
  • 0 Likes
  • 3 In Conversation
MICHAEL2000 Aspirant
Aspirant

Fixed legth is no longer working. I had all my cams set to 30 sec. Now all are on 10 sec. I cant change the time wit hthe slider anymore.  I have 3 pro and 1 pro 2. All  are doing the same.  Is this no longer an option?. I attached a pic to show what im talking about.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
MICHAEL2000 Aspirant
Aspirant

Info added... I loged in using my desktop computer. It shows the corect legth of time I set. The slider also works as it should.. Looks like the APP has a bug with the fixed legth time slider not working propery. This casues the recording time to default to 10 sec.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Guru jguerdat Guru
Guru

Nope, the picture clearly shows 30 seconds is selected. If it were 10 seconds, the slider would be all the way to the left.

 

Changing the time with the app can be a bit frustrating if you aren't accurate with your finger. Sometime a computer browser is just easier to work with.

ShayneS Arlo Moderator
Arlo Moderator

Hi @MICHAEL2000

 

If you move the slider all the way to the left, the "Record for a fixed length of time" should reflect the 10 seconds. The picture you provided matches the 30 sec option.

MICHAEL2000 Aspirant
Aspirant

 When you moved the slider the time should change for 10 sec to 120sec.  Now the time is in the wrong area and its greyed out making it hard to see. . When I log into my account using a desktop computer the slider works showing the time as you move the slider.  Using the app the time doesnt change on the slider. You have to look hard to see what the greyed numbers are showing.  Thats is not proper coding. Theres a bug that needs fixing. The app use to show the time on the slider as you move it. Not where it is now and it was never greyed out.