Arlo|Smart Home Security|Wireless HD Security Cameras

Re: What should we expect when servers are back up?

Reply
Highlighted
Guide
Guide

So after the 12- hour-later confirmation that the servers have been down, what should we anticipating customers expect when this problem finally gets "solved"? 

 

Is the dreaded amber light that ive been starring at gonna automatically turn green? or should i be resetting the router every 2 mins?

Highlighted
Star
Star

Fine question.

 

What say you, Netgear? Some guidance or light at the end of the tunnel would be appreciated (as long as it isn’t amber).

Highlighted
Initiate
Initiate

LOL!   Same happened with me, did same as Terrorpin - got even more fustrated and got to spend 2 hours with my ISP support team, and eventually drove to change my Cable Modem / Router at their store (I was reading a blocked port 443 error on my router log).  Thought it was due to a defective Modem Firewall...   The new Modem gave me the same error, then I found this thread.  

 

Happy Black Friday!

 

 

Highlighted
Guide
Guide

Netgear don't give a **bleep** with their customers. I'm actually returning mine not because of hardware but the company support itself. I'm looking in to Blink now

Highlighted
Star
Star

Same here arlo system went down at 1 pm central time and it still hasnt been back up yet it is already 10:30 pm central time.  Now all the burgulars are going to break in people's house by now!  

Highlighted
Star
Star

Did not think about high amount of people have been buying so much due to high burgulars on the rise breaking in for Christmas!  

Highlighted
Star
Star

That is true more people buy it slows down the server or shut down server.  Sad part is they are going to return it back and they dont know that the arlo server is down due to high volume of people.

 

Highlighted
Aspirant
Aspirant
I’ve got the same problem since this morning. Amber light is on my base but there is internet in the house.
I am also receiving notifications for no reason but no video and all the cameras appear offline.
Highlighted
Aspirant
Aspirant

Hello,

 

Thanks for the suggestion. I tried what you said, but it didn't work. The second base station's middle LED is still amber. So i disconnected #2 and reconnected #1. Now my first base station's middle LED is also amber! It hasn't come back to green as yet. Since having tested this suggestion, my first base station is "Offline" in the app, and I cannot access any of my original 4 cameras from the app anymore. 

 

Very interesting....

 

 

Highlighted
Star
Star

Everybody 's  arlo base station is down.   Still waiting for it to come back up.  It may be tommorrow for it it come back up.  Do NOT reset your basestation.  Leave it alone until you see all green lights come back up.    

Highlighted
Aspirant
Aspirant

I thought I was losing my mind, I was about getting ready to box up and take back. So this is not just me? Called ISP, went to Century Link Modem and checked my ports, added ports to my Wifi. Losing it!

Highlighted
Prodigy
Prodigy

Arlo servers are down, a few connections are still on but most of us are not able to connect to servers. Not your system’s fault, it’s Netgear’s.

Very poor communication (ironically that’s their business) dealing with this mess, not even an official notice from Netgear posted around here.

We must be the most patient and tolerant users in the world. Honestly, why do we still bother?

Highlighted
Tutor
Tutor
This is absolutely ridiculous. I had to wait on hold for an hour just for Arlo to tell me that their servers are down. If this is not up and running in a couple hours, I'm returning to Costco for a competing product
Highlighted
Tutor
Tutor
This is absolutely ridiculous. I had to wait on hold for an hour just for Arlo to tell me that their servers are down. If this is not up and running in a couple hours, I'm returning to Costco for a competing product
Highlighted
Star
Star

Thanks for sharing this.   I am glad I got on this commmunity and finally understand everyone has an issue like mine.   Green light power is on and  Amber light  Internet and cameras are down.  We have a high burglars are on the rise and people are scare had to run to the store on black Friday to get more arlo cameras to catch these thieves for sure!   Happy Thanksgiving to you now on to Christmas!!!

Highlighted
Master Master
Master

Weirdly, they did post something on facebook but not here!

Highlighted
Star
Star

Unfortunately I already did. I tend to try and resolve things on my own first and this is what happens. Now I have to get my ladder out and go all around the house taking the cams down to resync. I went so far as to remove the base station. Not how I wanted to spend my Saturday....Assuming it's fixed by tomorrow.

Highlighted
Aspirant
Aspirant
Same here. Spent a couple hours on the phone with tech support and then my ISP tech support. I hope that they can take care of their customers once the weekend is passed.
Highlighted
Aspirant
Aspirant

Same issue here. Just purchased this system 3 days ago. It was performing fine until today when we had a power outage. Afterward I tried rebooting, power-cycle, factory reset 3x, nothing worked. Then I saw this thread. Seems like a major issue with Netgear. So needless to say I'm not impressed. If this continues tomorrow morning the whole system is going back to the store. It's a huge cash outlay for such bad service.

Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
Highlighted
Aspirant
Aspirant

Too late! Already did reset more than once. Also deleted base from my account so I'll  REALLY be starting from scratch when this is fixed - that is, if I don't give up and return it first 

Highlighted
Aspirant
Aspirant

Well, that was weird.

 

I would still get push notifications on my iphone, and also emails when my arlo pro detected motion. Normal.

 

But I could not log into the app on my iphone 6. An orange banner would say "there's an unexpected issue try again later."

 

On my wife's iphone7 the app would say "the authentication system is down."

 

So I came here. I tried to email support. Enetered my email, password and got an ERROR page.

 

So I tried to sign up for this bullitan board. Enetered my email and password, got another ERROR page. (maybe it looked like a slightly diff error page to boot)

 

So I'm like...OK...the arlo base station and camera is working...I got a push and an email from it moments ago, but I can't even log into the webpage. My wife says "try unplugging it."

 

And. That. Worked.

 

We could then log in with our apps. I could then log into customer service. I could then post this very post.

 

What. The. Heck.

 

Why. All I want to know is why?

 

Why would a buggy base station keep me from logging into the customer support area of nethear.com? hahah wow.

 

But also some feedback, having to unplug the base station to be able to log in to the app, or even the netgear website, is bizzare and wrong. If I were on vacation, I would be out of luck. Dislike. Want answers.

 

 

 

Model: VMB3000 | Arlo Base Station,VMC4030| Arlo Pro Wire-Free Camera
Highlighted
Aspirant
Aspirant

It's happening again right now.

 

Can't log in with another browser, still logged in here I guess.

 

 

Highlighted
Aspirant
Aspirant

I received push notifications when motion or audio were detected and I can view those clips, but I cannot login to my account to view the live feed or my library of 15 second clips. I unplugged my base unit and plugged it back in, but I still cannot login to my account to view the live feed. This is a bad deal for those of us who depend on the security of this product. I am taking mine back tomorrow and getting a system that has 99% up time. This is a huge safety issue for me.

Model: VMC3040 | Arlo-Q HD with Audio
Highlighted
Aspirant
Aspirant
Green light
Highlighted
Aspirant
Aspirant

Service back up this morning, not sure what actual time but it's back. No explanation from Netgear yet, post me raising a customer query with them!