Arlo|Smart Home Security|Wireless HD Security Cameras

Samsung S9 shows fine but not on Oppo A75 (COLOR OS 3.2 based on Android 7.1)

Reply
Discussion stats
  • 3 Replies
  • 131 Views
  • 0 Likes
  • 2 In Conversation
shoustonnz Luminary
Luminary

Same issue but only on 1 of 2 phones

Samsung s9 is fine. Oppo A75 says offline. COLOR OS 3.2 (based on android 7.1)

All permissions allowed, no power saving, run in background, run at start up.

Attached screenshots same time different phones. Note the time of day is identical. but thumbnails are diferent, and of course it does not work with out a relog in. i should mention the fingerprint is disabled, and it is an allowed device.

 

1.jpg2.jpg3.jpg5.jpg

I am out of warranty. But I want my money back. Product not fit for purpose. If my wife can not use geofencing, or even turn the system on or off. Its a waste of time.

 

Does not meet NZ consumer guarentees Act.

Capture.JPG

 

Would ring support but people are doing so and it is not being resolved.

Maybe someone could "reach out" to me

 

Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMC3030 | Arlo Wire-Free Camera
JessicaP Arlo Moderator
Arlo Moderator

Hi shoustonnz,

 

Are you still experiencing this issue? If so, are you using the new Arlo app or is this the legacy app? Have you tried reinstalling the Arlo app and/or rebooting your device?

shoustonnz Luminary
Luminary
New app. And yes rebooted base. Rebooted phone, uninstall Ed app, reinstalled app. Held tongue to the left. Held tongue to the right.
All worked before, except geofencing. That has never worked.
JessicaP Arlo Moderator
Arlo Moderator

I would suggest to contact the Support Team to further investigate this issue. You will find several options for contacting support in the provided link.