Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Re: Running man greyed out on Arlo legacy app

Reply
Discussion stats
  • 7 Replies
  • 594 Views
  • 0 Likes
  • 3 In Conversation
fisheye7
Star
Star

1. Since yesterday 05 September 2019, the ‘running man’ symbol appears greyed out in the Arlo app (new version, Arlo Legacy) however the setting is at ‘Armed’.
Normally in the Armed mode the Running Man should be in black.
2. However even though the Running Man is greyed out, the Armed mode is still active and enabled.
3. To see the Running Man in black again, you need to go into ‘mode’ in the app and when you return to ‘devices’ the Running Man appears in black again.
4. Every time you close the app and reopen it the Running Man appears greyed out again.
5. I have 3 cameras in my system and it’s the same for all cameras. Please note that they all record and get motion activated as normal, it’s just that the Running Man is greyed out when it shouldn’t be.
Does anyone have an explanation for this and a solution for app to work correctly again.
Thank you for any help.

Model: VMC4030 | Arlo Pro Wire-Free Camera
StephenB
Guru Guru
Guru

@fisheye7 wrote:
1. Since yesterday 05 September 2019, the ‘running man’ symbol appears greyed out in the Arlo app (new version, Arlo Legacy) however ...

Does this fail in both new apps (Arlo Technologies and Legacy)?  Or just the updated legacy app?

 

Also, it would be good to know whether this is iOS (or iOS beta) or Android.

fisheye7
Star
Star

Thank you for speedy reply.

I’ve only got the Arlo Legacy app as I don’t want to download the other one yet with so many negative reviews/comments.

I’m on iOS 12.4
Regards.

Model: VMC4030 | Arlo Pro Wire-Free Camera
JessicaP
Arlo Moderator
Arlo Moderator

Hey fisheye7,

 

Is this happening to all cameras where the running man is grayed out? Are you using the default "Armed" setting or custom mode? If it's a custom mode, try re-creating the custom mode.

 

Also wanted to give you the heads up that we recommend you downloading the new Arlo app by Sept 30, 2019 as we will no longer support the Arlo legacy app after that date.

fisheye7
Star
Star
Hi,
Thanks for your reply.
This is happening with all 3 cameras. (1 very recently installed camera).

It is happening with ‘Armed’ and with all other custom settings that I have.
This has only happened very recently, it was fine before.
The strange thing is that the system still motion activates and records as usual. It’s just that the Running Man gets greyed out once you close and then reopen Arlo app. (iOS)

When you go into ‘mode’ and back into ‘devices’, the Running Man appears again.
Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMC4030 | Arlo Pro Wire-Free Camera
JessicaP
Arlo Moderator
Arlo Moderator

Have you tried re-logging in and/or trying to reinstall the Arlo app to see if that helps?

fisheye7
Star
Star
Yes I’ve tried re-logging in and it’s the same situation.
I haven’t uninstalled & re-installed the app yet as I didn’t want the new version as there seems to be a lot of issues with it at the moment from all the negative comments one reads on the boards.
Model: VMB4500 | Arlo Pro/Pro2 Base Station, VMC4030 | Arlo Pro Wire-Free Camera
JessicaP
Arlo Moderator
Arlo Moderator

Let me reach out to you via private message to gather more information from you.