Arlo|Smart Home Security|Wireless HD Security Cameras

Push to talk button not showing in Live modus

Reply
Discussion stats
  • 2 Replies
  • 2940 Views
  • 2 Likes
  • 2 In Conversation
KSey
Initiate
Initiate

I have microphone and speaker enabled and in my device (ipone 7) the arlo app has access to the microphone. 

But whatever I do, the microphone button is not showing up in the Live modus. This is valid for all 3 cameras.

I already had the button enabled for my first camera. Then I installed 2 other ones. Now I wanted to talk to my visiters and the button is gone. 

What could be the problem.

(the same situation with my IPad and my wifes iphone.

 

1 ACCEPTED SOLUTION

Accepted Solutions
TomMac
Guru Guru
Guru

There was a bug in the last app released for ios... on the 13th...

 

Usu, un-install and re-install of the app fixes the mic issue.

 

If not, then a call to Netgear Support is in order.

--------------------------------------
Morse is faster than texting!
--------------------------------------

View solution in original post

2 REPLIES 2
TomMac
Guru Guru
Guru

There was a bug in the last app released for ios... on the 13th...

 

Usu, un-install and re-install of the app fixes the mic issue.

 

If not, then a call to Netgear Support is in order.

--------------------------------------
Morse is faster than texting!
--------------------------------------
KSey
Initiate
Initiate
Hi TomMac, thanks a lot for the hint. It did work. Sometimes the solutions are too easy