Arlo|Smart Home Security|Wireless HD Security Cameras

Problema rumore audio live Arlo Pro 2

Rispondere
Statistiche discussione
  • 3 risposte
  • 456 visualizzazioni
  • 0 kudos
  • 3 con conversazione attiva
Highlighted
Follower
Follower

Setup:

Firmware Stazione Base (ver. HW VMB4000r3) 1.15.0.1_3162_d878851
Firmware Arlo Pro 2 (ver. HW H4) 1.125.13.0_31717
Firmware Arlo Pro 2 (ver. HW H5) 1.125.13.0_31717

 

Problema:

In LIVE sia su smartphone IOs che Android da metà del mese di dicembre 2019 l'audio che viene trasmesso ha un sottofondo rumoroso (ronzio simile ai 50 Hz) con duty cycle udibile (simile ad un PWM a 10%).

 

Domanda? 

Considerando che 2 - 3 settimane fa questo problema non c'era, è possibile che il difetto dipenda dalla un'eventuale aggiornamento FW sulla stazione base o sulle Arlo Pro 2?

 

Note:

- A livello elettrico (alimentazione, router, provider) non ho modificato nulla. 

- I locali non sono rumorosi e quindi non è giustificabile il rumore di fondo

- Non è plausibile che 2 Arlo Pro 2 abbiano contemporaneamente problemi ai microfoni. 

 

Rimango in attesa di un Vostro sollecito riscontro. 

 

-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

 

English version

 

Setup:

Base Station Firmware (ver. HW VMB4000r3) 1.15.0.1_3162_d878851
Arlo Pro 2 firmware (ver. HW H4) 1.125.13.0_31717
Arlo Pro 2 firmware (ver. HW H5) 1.125.13.0_31717

 

Problem:

In LIVE both on IOs and Android smartphones from mid-December 2019 the audio that is transmitted has a noisy background (hum similar to 50 Hz) with audible duty cycle (similar to a 10% PWM).


Question?

Considering that 2 - 3 weeks ago this problem was not there, is it possible that the defect depends on a possible FW update on the base station or on the Arlo Pro 2?

 

Note:

- On an electrical level (power, router, provider) I have not changed anything.

- The premises are not noisy and therefore background noise cannot be justified

- It is not plausible that 2 Arlo Pro 2 simultaneously have problems with the microphones.

 

I look forward to your prompt reply.

 

Model: Arlo Pro Wire-Free
Highlighted
Arlo Moderator
Arlo Moderator

Gentile @HALL9000,

 

La ringraziamo per il post e benvenuto nella community!

 

Ciò si verifica anche da web (my.arlo.com)?

 

Il disturbo è presente anche dei filmati registrati dalle camere?

 

Ha già provato a spostare almeno una delle camere di posizione?

 

Ha già provato a rimuovere una delle camere dal suo account (https://kb.arlo.com/1088443/Which-Arlo-camera-is-right-for-me) e a riaggiungerla nuovamente?

 

Distinti saluti,

 

Jurek
Team Arlo

Highlighted
Aspirant
Aspirant

Ho lo stesso problema da qualche giorno su entrambe le telecamere Arlo Pro2 esterne.

Prima non si verificava.

Ho già provato a rimuovere  entrambe le camere dal mio  account e a reinstallarle.

Il disturbo è percepibile anche nei video sia telefonici sia web.

Chiedo cortese supporto.

Grazie

Highlighted
Arlo Moderator
Arlo Moderator

Gentile @sasà,

 

La ringraziamo per il post e benvenuto nella community!

 

Ha già provato a spostare almeno una delle camere di posizione?

 

Ha già provato a riavviare la stazione base, tramite il tasto si on/off posizionato sul retro della stessa?

 

Distinti saluti,

 

Jurek
Team Arlo