Arlo|Smart Home Security|Wireless HD Security Cameras

Pro series loosing internet connection when it's plugged in!

Reply
Discussion stats
  • 3 Replies
  • 452 Views
  • 0 Likes
  • 4 In Conversation
Highlighted
Follower
Follower

Can anyone help me? I am trying to use the geofencing, but every time I leave the house it says that it has no internet connection, but it's plugged straight in to the modem!

It wont Arm because it says it can't connect to the internet, but it's plugged in!

Model: VMB3000 | Arlo Base Station
Highlighted
Guru Guru
Guru

So, your saying it works fine till you leave and use Geozone?

If you leave and come back is the system still working?

Are you sure it's not the phone ?

 

Need a clearer explanation

 

--------------------------------------
Morse is faster than texting!
--------------------------------------
Highlighted
Master
Master

@sharsbars

Does the name of your phone any non-alphanumeric characters in it? Iphones usuall are named something like  John's phone. If so change the name without any apostrophes in it. 

This was supposedly fixed, but it still shows up sometimes in geofencing.

Also turn on Location Services for this app.

 

Brian

Highlighted
Master Master
Master

By the sounds of things, it looks like he does not have data enabled on his phone.

When he's out of range of his wifi signal, the app is telling him that the phone has no internet connection, he is interpreting it as the base telling him it has no internet connection.