Arlo|Smart Home Security|Wireless HD Security Cameras

Only seeing half of cameras cannot be connected on firmware 1.14.1.2_2916_1fdeefd

Reply
Discussion stats
  • 2 Replies
  • 452 Views
  • 1 Like
  • 3 In Conversation
L_D_Arlo
Follower
Follower

They FORCE each and every firmware version onto your device without you ever opting in on it- TERRIBLE architecture.

 

One year ago in October buggy firmware drained 20% battery per day. Now in December they push 1.14.1.2_2916_1fdeefd to the base station only to see that half of the camera's cannot be connected to. I am FED UP with this way of pushing your firmware. If one customer opts out of buying this after reading my post then I will feel better. By the way, Arlo, your "technical" support is primary school level, they SUCK at diagnosis and assistance. DO NOT buy.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
2 REPLIES 2
FabianFalls
Aspirant
Aspirant
Is there a solution posted for this problem yet? All my 4 cameras also cannot sync to the base station. Cannot even get the cameras to have the blue blinking light for syncing.
Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMC4030 | Arlo Pro Wire-Free Camera
StephenB
Guru Guru
Guru

@FabianFalls wrote:
Cannot even get the cameras to have the blue blinking light for syncing.

If you don't see the blue light when you insert the batteries into any of the cameras, then the next step is to make sure the batteries are actually charged.  https://kb.arlo.com/000052305/My-Arlo-Pro-or-Arlo-Pro-2-battery-is-dead-what-do-I-do