Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 18 Replies
  • 7800 Views
  • 9 Likes
  • 11 In Conversation
rabidhyena
Tutor
Tutor

I know this part of the software is still beta (when will it not be?) but it was a feature that made me purchase the arlo system.

Randomly I have had it working but now it seems stuck at all the devices being listed as unavailable.

They are all turned on with gps on and the app running.

I have tried removing the devices from the list, saving, then reactivating them and saving but it still isn't working.

I can really see any logical way to fix this.

Help please!

Thanks

18 REPLIES 18
JamesC
Community Manager
Community Manager

Geofencing is designed to operate on a "first in, last out basis". This means that if any device is in the Geofencing radius the "Home" mode will enable, and the "Away" mode should only enable when the last device has left the radius.

How does the first in, last out principal work with geofencing mode for my Arlo cameras?

 

For this to work be sure the app stays logged in, is running and location is enabled on your devices. If the app is logged off/not running Geofencing will not work.

When using multiple devices, the secondary devices should be logged into the app via shared account through the "Grant Access" feature so that both devices are logged in using the mobile app. Take a look at this article for more information: How do I add and manage multiple mobile devices for geofencing?

 

If you are having trouble with this, consider refreshing your enabled devices within Geofencing settings. Disable all listed devices, save and then enable the devices again.

Log in to your Arlo Account (the primary) and navigate to Mode > select your Arlo system > edit Geofencing > click "Enabled devices". Toggle all of the listed devices off and save. After you have finished saving, navigate back to "Enabled devices" and toggle all desired devices back on and save.

 

JamesC

rabidhyena
Tutor
Tutor

Thanks

I do have my app logged in, my wifi and data running and my gps on. This is also confirmed by the fact on the map you can see my device clearly showing within in the radius on the map. But then intermittently (most of the time) it says the devices are unavailable even though it is there in the map.

I have tried refreshing the devices as you stated many times and this hasn't worked.

JamesC
Community Manager
Community Manager

rabidhyena,

 

Some users have encountered issues with Geofencing like you describe due to battery optimization settings on their mobile device. Check your battery optimization settings and make an exception for the Arlo mobile app and test again to see if you still get the same behavior.

 

JamesC

xinepiom
Tutor
Tutor

Same issues with geofencing. It worked for a day, now all devices are "Unavailable." I've removed them from the device list, re-added them, cycled power to all devices in the list, wifi/gps/location services enabled and the app is running on all devices. I'm at a loss. 

RezMobb
Tutor
Tutor

Join the club -- mine worked great for a few weeks, but for the past month my phone is listed as "unavailable" -- despite the fact that the map has a dot on my location, so it actually does know where I am. Netgear needs to figure out what the problem is and get this running. None of their "fixes" work. 

 

I'm running the app on an iPhone 7, latest iOS. 

felixstowe
Aspirant
Aspirant

Same problem all, started with the wife serving the alarm off when returning home ( even though the system showed her as ‘in zone’. Now all phones are unavailable. We have had to switch off geofencing until this is sorted ! I’m not a happy bunny, geofencing is why we picked this system, if NETGEAR don’t soon sort out this software problem it will cost them a fortune, I will return for a full refund as sold “ not fit for purpose” and they will loose a lot of loyal customers. Big shame really because when it works, it’s fantastc

rabidhyena
Tutor
Tutor

Tried all the recommendations, none work.

The official response is always that this is in beta and they are frantically trying to fix it, but it seems its been in beta for nearly a year.

Groovitude
Aspirant
Aspirant

Anyone find a fix for this? I've had my Arlo Pro for about a year and have had Geofencing working fine until last month when all of our devices are suddenly "Unavailable". They're all checked and can see each device in it's correct location on the map whether it's in the zone or outside of it. But they still say "Unavailable" and Geofencing has stopped working. Removing, re-adding, relogging in, verifying settings has made no difference. 

RezMobb
Tutor
Tutor

Still not working for me. Same situation -- the map in the app knows where I am, but the device list in geofencing still says "unavailable" and no amount of installing or reinstalling or ensuring all the right settings are on does anything to change that.

 

It's strange that they're able to come out with new, advanced camera models, but not fix something that's been in "beta" going on two years.

 

Can anyone from Arlo chime in on this issue?

alstar
Star
Star
I reckon it's safe to say that they have abandoned this feature which is a real shame. The right thing for them to do would be to remove it from the next version of the app because it's sort of false advertising as it stands.
Pqle
Guide
Guide
I have an iPhone 7. My geofencing is not saving my setting. Every time I set up geofencing and save the settings disappear. When I go back into geofencing I have to setup everything again.
RezMobb
Tutor
Tutor

FYI -- I saw something in another post about "renaming" your phone and getting geofencing back online. I gave it a shot on my phone and my wife's phone (i.e. going to settings --> general --> about on the iphone and removing the apostrophe so that "Name's iPhone" becomes "Names iPhone") and believe it or not that seems to have done the trick (after also resetting and doing all the other steps that NetGear usually recommends). It's still a little finicky, and I had to do it a couple of times to get it in the groove and recognizing both of our phones, but it's been working well for a few weeks now.

Pqle
Guide
Guide
Renaming my iPhone (removing the ‘) did the trick. The Arlo app now saves my Geofencing settings. Now to test if it really works.
sluk
Tutor
Tutor

I wasn't able to save Geofencing setup with my iPhone app too. Removing the apostrophe in the iPhone naming from "Name's iPhone" to "Name iPhone" did the trick. Go to Settings > General > About > Name to edit your iPhone name.

Jadhavca
Aspirant
Aspirant
Hi James, I know an old thread, but I am struggling to get geofensing work. And it would be a shame to return the product due to this.

From your comment,
For this to work be sure the app stays logged in, is running…

On an iPhone, when the app is running in the background, I believe it’s logged off/ or requires login every time it’s launched.

Do we have a troubleshooting guide for geofencing?
sluk
Tutor
Tutor

@Jadhavca -- you are correct, I have sign in again when I relaunch the app.

 

I'm assuming you have Geofencing saved correcly. You need to make sure you give enough access to the Alro app so it can automatically switch between alarm mode. Go to Settings and select Alro. Set "Location" to "Always." Turn on the  "Background App Refresh", "Cellular Data", "Location In/Out Notifications".  See if that helps. Cheers.

Jadhavca
Aspirant
Aspirant
I already had all of this done, but did not work.

I read somewhere an apostrophe can cause an issue. And change Iphone name from “name’s Iphone” to “names Iphone”.

My iPhone name was Iphone (only one word). I have since updated it to “Name IPhone”. That seems to have worked once. I’ll keep an eye on it to see if it keeps working.

Fingers crossed!
Aliaziz
Aspirant
Aspirant
Worked for me - thank you