Arlo|Smart Home Security|Wireless HD Security Cameras

No elapsed time showing on IOS devices

Reply
Discussion stats
  • 3 Replies
  • 1418 Views
  • 0 Likes
  • 3 In Conversation
Highlighted
Aspirant
Aspirant

The video feeds on all 5 Arlo Pro cameras I installed does not show the elapsed time since a live feed was made on my iPhone or iPads. This does show in the lower left corner on my Mac and Windows computers. When I first installed the system a couple of weeks ago the elapse time showed on all IOS devices (iPhones and iPads). I moved the modem and base station to a more central location and have been missing elapsed time ever since. Arlo support Case#29871645 had me reset the base, take down and reset all cameras, and remove and reinstall the Arlo App. Nothing worked. I was told this is an iPhone problem as Android phones do not have this problem. What a cop out! I called Apple and they suggested I reset my phone. No luck. I was then told this is a problem of a 3rd party vendor (Arlo) and I would have to recontact them.

 

Any ideas? Please help.

Model: VMC4030| Arlo Pro Wire-Free Camera
Highlighted
Guru Guru
Guru

No iOS here but someone else may be able to help if you tell us the phone model and OS level.

Highlighted
Aspirant
Aspirant

I am using an iPhone 7 with  IOS 11.2.6

Highlighted
Aspirant
Aspirant

I along with countless others want the timestamp option on the videos/stills.  One of my favorite things was opening the app on my phone and it would show my cameras and alos the last time any of then recorded.  Perhaps one might say 36 minutes or another might say 6 hours.  That was a  handy feature I used a lot.  Since about 2 updates ago, that feature is gone.  I have no options to turn it back on either.  Why was it removed and when are you bringing it back?

Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App